Aller au contenu principal

JEUFEUILLES

Bouton : SHEETSET
Ruban : Outils » Palettes » Gestionnaire de jeux de feuilles
Barre d'outils : Standard » Gestionnaire de jeux de feuilles
Menu : Outils » Palettes » Gestionnaire de jeux de feuilles
Clavier : JEUFEUILLES
Touche de raccourci : Ctrl+4

Ouvrir la boîte de dialogue Gestionnaire de jeux de feuilles.

Référence associée​

Palette du Gestionnaire de jeux de feuilles​

Le gestionnaire d’ensemble de feuilles comprend trois onglets : Liste de feuilles, Vues de feuilles et Vues de modèles, chacun composé d’une barre d’outils et d’une arborescence.

Liste déroulante des jeux de feuilles​

Affiche la liste des jeux de feuilles récemment ouverts et d’autres options déroulantes.

Ouvre jeu de feuille​

Ouvrir le fichier de données du jeu de feuilles.

Nouveau jeu de feuilles​

Ouvrir la boîte de dialogue Créer un jeu de feuilles .

Fichiers récents​

Afficher les jeux de feuilles et les chemins d’enregistrement récemment ouverts.

Liste des feuilles​

Gérer les ensembles de feuilles, les sous-ensembles et les feuilles, ainsi que publier, archiver et transmettre les fichiers de données des ensembles de feuilles.

Il y a trois boutons sous la barre d’outils, qui permettent de développer/réduire le jeu de feuilles ou le sous-ensemble, d’ouvrir/fermer l’aperçu du sous-ensemble ou de la feuille, et de mettre à jour les données du jeu de feuilles.

Publication rapide​

Exporter un ou plusieurs jeux de feuilles vers des fichiers DWF, DWFx ou PDF.

Options de publication​

Développer le menu déroulant pour définir les options de publication.

Publier en DWF​

Exportation d’un jeu de feuilles ou d’une feuille vers un fichier DWF.

Publier en DWFx​

Exportation d’un jeu de feuilles ou d’une feuille vers un fichier DWFx.

Publier en PDF​

Exportation d’un jeu de feuilles ou d’une feuille vers un fichier PDF.

Publier vers le traceur​

Exportation d’un jeu de feuilles ou d’une feuille dans la configuration par défaut du traceur.

Publier à l'aide du remplacement de la mise en page​

Utilisez la mise en page spécifiée pour publier un ensemble de feuilles ou une feuille. Vous pouvez ajouter des fichiers de remplacement de mise en page dans la boîte de dialogue Propriétés de l’ensemble de feuilles.

Inclure pour la publication​

S’il faut publier la feuille courante.Cette option apparaît lorsqu’une feuille est sélectionnée.

Publier les feuilles du sous-dossier​

Si l’on veut publier les feuilles en sous-ensemble.Les feuilles peuvent être publiées par le paramètre Inclure pour publier, ou non.Cette option apparaît lorsqu’un sous-ensemble est sélectionné.

Modifier les paramètres de publication des sous-dossiers et des feuilles​

Ouvrez la boîte de dialogue Publier les feuilles, dans laquelle vous pouvez sélectionner les sous-ensembles et les feuilles à publier dans l’arborescence.

Publier en ordre inverse​

Si cette case est cochée, les feuilles seront publiées dans l’ordre inverse du jeu de feuilles.

Inclure la bannière de traçé​

Si cette case est cochée, le timbre de traçage sera ajouté au jeu de feuilles ou à la feuille.

Paramètres de la banière de tracé​

Ouvrir la boîte de dialogue Bannière de tracé.

Gérer les configurations de page​

Ouvre la boîte de dialogue Gestionnaire de mise en page.

Options de publication DWF du jeu de feuilles​

Ouvrir la boîte de dialogue Options de publication DWF du jeu de feuilles .

Options de publication PDF du jeu de feuilles​

Ouvrir la boîte de dialogue Options de Publication .

Boîte de dialogue de publication​

Ouvrir la boîte de dialogue de Publication .

Sélection de feuilles​

Créer ou gérer des sélections de feuilles.La sélection des feuilles permet de localiser rapidement le sous-ensemble ou la feuille cible.

Gérer​

Ouvrez la boîte de dialogue Sélections de feuilles pour renommer ou supprimer des sélections de feuilles.

Créer​

Créez des sous-ensembles ou des feuilles comme une sélection de feuilles.Ouvrez la boîte de dialogue Nouvelle sélection de feuilles, en spécifiant un nom pour la sélection de feuilles.

Cliquez avec le bouton droit de la souris sur le nom du jeu de feuilles pour accéder au menu contextuel.

Fermer jeu de feuille​

Fermez le jeu de feuilles actuel dans le gestionnaire de jeux de feuilles.

Explorer vers le dossier de jeu de feuilles​

Ouvrez le chemin d’enregistrement du jeu de feuilles.

Nouvelle feuille​

Ouvrez la boîte de dialogue Nouvelle feuille .

Nouveau sous-dossier​

Ouvrez la boîte de dialogue Propriétés du sous-dossier . Spécifiez les propriétés du nouveau sous-ensemble, puis cliquez sur OK pour terminer la création.

Importer la mise en page comme feuille​

Ouvre la boîte de dialogue Importer la mise en page comme feuille.

Réenregistrer toutes les feuilles​

Mettez à jour les changements dans le jeu de feuilles et enregistrez à nouveau toutes les feuilles.

Archive​

Ouvrez la boîte de dialogue Archiver le jeu de feuilles.

Publier​

Affichez la liste des options de publication, reportez-vous à la section Options de publication de la barre d’outils.

Etransmit​

Ouvrez la boîte de dialogue Créer un transfert .

Paramètres de Transfert​

Ouvrez la boîte de dialogue Paramètres de transfert .

Insérer un tableau de liste de feuilles​

Ouvrez la boîte de dialogue Table de la liste des feuilles , disponible uniquement lorsqu’une page de mise en page est ouverte.

Propriétés​

Ouvrir la boîte de dialogue Propriétés du jeu de feuilles .

Cliquez avec le bouton droit de la souris sur le nom du sous-ensemble pour accéder au menu contextuel.

Renommer le sous-dossier​

Ouvrez la boîte de dialogue Paramètres du sous-dossier , dans laquelle vous pouvez réaffecter le nom du sous-ensemble.

Supprimer un sous-dossier​

Supprime les objets de contour sélectionnés de l’ensemble de contours.

Enregistrer les feuilles du sous-dossier​

Sauvegarder les modifications apportées aux dessins sous le sous-ensemble.

Propriétés​

Ouvrez la boîte de dialogue Propriétés du sous-dossier .

Cliquez avec le bouton droit de la souris sur le nom de la feuille pour accéder au menu contextuel.

Ouvrir feuille​

Ouvrez la mise en page sélectionnée dans ZWCAD.

Ouvrir la feuille en lecture seule​

Ouvrez la mise en page sélectionnée en mode lecture seule.Vous ne pouvez pas modifier la feuille.

Explorer vers le Dossier de Mise en Page​

Ouvrez le chemin d’enregistrement du fichier de dessin.

Renommer et Renuméroter​

Ouvrir la boîte de dialogueRenommer et renuméroter une feuille .

Supprimer la feuille​

Retirer la feuille sélectionnée du jeu de feuilles.

Propriétés​

Ouvrir la boîte de dialogue Propriétés du jeu de feuilles .

Vues de feuille​

Visualiser et organiser les vues du modèle en cours d’utilisation dans l’ensemble de feuilles courantes.

Deux boutons situés sous la barre d’outils permettent de contrôler l’affichage des vues du modèle selon différentes catégories ou différentes feuilles.

Nouvelle catégorie de vue​

Ouvrir la boîte de dialogue Voir la catégorie.

Voir la catégorie du Menu clic droit​

Pour afficher les différentes catégories, faites un clic droit sur le nom de la catégorie de vue pour accéder au menu contextuel.

Renommer​

Ouvrir la boîte de dialogue Voir la catégorie et réattribuer le nom de la catégorie de vue.

Supprimer la catégorie​

Supprimer la catégorie de vue sélectionnée. Si elle contient des vues, elle ne peut pas être supprimée.

Propriétés​

Ouvrir la boîte de dialogue Voir la catégorie et affichez ou modifiez les propriétés de la catégorie.

Feuilles du menu clic droit​

Pour afficher les différentes feuilles, faites un clic droit sur le nom de la feuille pour accéder au menu contextuel.

Ouvrir​

Ouvrez la feuille sélectionnée.

Ouvrir en lecture seule​

Ouvrez la feuille sélectionnée en mode lecture seule. Les modifications ne sont pas autorisées en mode lecture seule.

Voir du Menu clic droit​

Faites un clic droit sur le nom de la vue pour accéder au menu contextuel.

Afficher​

Positionnez et affichez la vue sélectionnée dans la feuille.

Renommer et Renuméroter​

Ouvrez la boîte de dialogue Renommer et renuméroter la vue.

Définir la catégorie​

Spécifier une catégorie de vue pour la vue actuelle.

Placer un bloc de légende​

Sélectionnez un bloc d’appel et insérez-le dans la feuille. Si l’ensemble de feuilles actuel n’est associé à aucun bloc d’appel, la boîte de dialogue Liste des blocs s’ouvrira.

Placer le bloc d'étiquette de vue​

Insérer un bloc d’étiquettes de vue dans la feuille.Si l’ensemble de feuilles courantes n’est associé à aucun bloc d’étiquettes de vues, la boîte de dialogue Sélectionner un bloc s’ouvrira.

Vue des modèles​

Gérer les fichiers de dessin et les vues de modèle associés à l’ensemble de feuilles courantes.

Rafraichir​

Mettre à jour la liste des vues du modèle en fonction des fichiers de dessin. Les fichiers de données des ensembles de feuilles seront également mis à jour.

Ajouter une nouvelle localisation​

Parcourez et sélectionnez un dossier pour l’ajouter à l’ensemble de feuilles. Les fichiers de dessin et leurs vues de modèle contenus dans ce dossier seront importés dans la liste.

Emplacement du Menu clic droit​

Faites un clic droit sur le chemin du dossier pour accéder au menu contextuel.

Développer/Réduire​

Déployez ou réduisez la liste des fichiers de dessin.

Supprimer l'emplacement​

Supprimez l’emplacement du dossier sélectionné et le fichier de données de l’ensemble de feuilles sera mis à jour.

Fichier de dessin du Menu clic droit​

Faites un clic droit sur le nom du fichier de dessin pour accéder au menu contextuel.

Ouvrir​

Ouvrez le fichier de dessin sélectionné.

Ouvrir en lecture seule​

Ouvrez le fichier de dessin sélectionné en mode lecture seule.Les modifications ne sont pas autorisées en mode lecture seule.

Placer sur la feuille​

Insérer le fichier de dessin sélectionné dans la feuille actuellement ouverte. Il sera attaché en tant que référence externe dans l’espace modèle.

Lorsque vous placez le fichier de dessin, faites un clic droit pour sélectionner une échelle.Après l’avoir placé, une vue de mise en page portant le même nom sera créée et pourra être visualisée dans la boîte de dialogue Gestionnaire de vues.

Voir Vues de l'espace objet​

Développez la liste des vues de l’espace modèle nommé.

eTransmit​

Ouvrir la boîte de dialogue Créer une transmission.

Vue du modèle du Menu clic droit​

Faites un clic droit sur le nom de la vue du modèle pour accéder au menu contextuel.

Ouvrir​

Ouvrez et affichez la vue de modèle sélectionnée.

Placer sur la feuille​

Insérer la vue du modèle sélectionné dans la feuille actuellement ouverte.

Zone vierge du Menu clic droit​

Faites un clic droit sur le nom de la zone vierge pour accéder au menu contextuel.

Style de l'info-bulle​

Contrôlez les informations affichées lorsque le nom du fichier de dessin est survolé par le curseur de la souris.

  • Nom : Affiche le nom du fichier de dessin en cours
  • Aperçu : Affiche le nom et la vignette du fichier de dessin courant, avec trois tailles disponibles pour la vignette.
  • Détails : Montre des informations comme le nom, l’état d’édition, l’emplacement de sauvegarde, la taille du fichier, l’heure de dernière sauvegarde et le dernier utilisateur à avoir modifié le fichier de dessin courant.
  • Aperçu et détails : Affiche à la fois une miniature et des informations détaillées du fichier de dessin courant.
Conseil

Les paramètres du style de l’info-bulle s’appliquent également aux onglets Liste de feuilles et Vue de feuilles.

Fermer​

Fermez le gestionnaire de vues.

Boîte de dialogue Options de publication DWF du jeu de feuilles​

Définissez les options de publication des fichiers DWF ou DWFx.

Jeu de feuilles actif​

Affiche le nom du jeu de feuilles actuel.

Emplacement de sortie par défault​

Spécifiez le chemin d’enregistrement du fichier de sortie, cliquez sur ... pour le parcourir.

Options DWF générales​

Définissez les options générales pour la création de fichiers DWF ou DWFx.

Type​

Si vous souhaitez publier les feuilles sélectionnées en tant que fichier à feuille unique ou à feuilles multiples.

Dénomination​

Spécifiez le nom du fichier DWF ou DWFx.

Invite du nom​

Si cette option est sélectionnée, une boîte de dialogue s’affiche pour vous inviter à spécifier le chemin d’enregistrement et le nom du fichier avant de le publier.

Spécifiez le nom​

Si cette option est sélectionnée, saisissez un nom de fichier dans la zone de texte Nom.

Nom​

Saisissez un nom de fichier dans la zone de texte.

Informations sur les calques​

Si le fichier DWF ou DWFx contient des informations sur les couches.

Fusion de contrôle​

Si les lignes qui se chevauchent sont fusionnées ou écrasées.

Lignes fusionnées​

Mélange les couleurs des lignes qui se chevauchent.

Lignes écrasées​

Superposer d’autres lignes superposées avec la dernière ligne tracée.

Options des données DWF​

Spécifiez les informations de données contenues dans le fichier DWF ou DWFx.

Informations sur le jeu de feuilles​

Si les informations sur le jeu de feuilles sont incluses dans le fichier DWF ou DWFx.

Informations sur les feuilles​

Si les informations sur les feuilles sont incluses dans le fichier DWF ou DWFx.

Boîte de dialogue Nouvelle feuille​

Créer un fichier de dessin et ajouter une mise en page au jeu de feuilles actuel, en spécifiant les propriétés de la nouvelle feuille.

Numéro​

Indiquez le nombre de nouvelles feuilles dans le jeu de feuilles.

Titre feuille​

Indiquez le titre de la nouvelle feuille dans le jeu de feuilles.

Nom du fichier​

Indiquez le nom du nouveau fichier de dessin, la forme par défaut est « titre de la feuille numérotée ».

Chemin du dossier​

Affiche le chemin d’enregistrement du nouveau fichier de dessin.

Gabarit de feuille​

Modèle d’affichage (DWT) pour le nouveau fichier de dessin.

Ouvrir dans l'éditeur de dessin​

Si cette case est cochée, la mise en page sera ouverte dans l’éditeur de dessin après sa création.

Boîte de dialogue Importer la mise en page comme feuilles​

Importe la mise en page du fichier de dessin spécifié dans le jeu de feuilles actuel.

Remarque

Si la mise en page du fichier de dessin appartient déjà à un jeu de feuilles, créez une copie avant de l’importer.

Parcourir les dessins​

Cliquez pour parcourir et sélectionner un fichier de dessin.

Liste des mises en page​

Répertorie les mises en page contenues dans le fichier de dessin sélectionné.La liste affiche le nom du dessin, le nom de la mise en page et les informations d’état, et vous pouvez sélectionner par case à cocher.

Préfixer les titres des feuilles avec le nom du fichier​

Si cette case est cochée, le préfixe du nom du dessin sera ajouté avant les titres des feuilles après l’importation des mises en page.

Boîte de dialogue Tableau de la liste des feuilles​

Le tableau de la liste des feuilles contient le titre, le numéro et la description des feuilles du jeu de feuilles.Dans la boîte de dialogue, vous pouvez définir le style et le contenu du tableau inséré dans la mise en page.

Paramètres de style de tableau​

Définit le style de la table de liste des feuilles.

Nom de style de tableau​

Sélectionnez un style de tableau dans la liste déroulante. Cliquez sur… pour ouvrir la boîte de dialogue Style de tableau.

Afficher le nom du sous-ensemble​

Si cette case est cochée, le nom du sous-ensemble sera affiché dans le tableau de la liste des feuilles.

Données du tableau​

Spécifiez le titre du tableau et les paramètres des colonnes.

Texte du titre​

Saisissez un titre pour le tableau.

Paramètres des colonnes​

Spécifiez le contenu de l’affichage des colonnes du tableau.

Type de données​

Spécifiez le type de données de chaque colonne du tableau, le numéro de la feuille, le titre de la feuille ou la description de la feuille, et développez la liste déroulante pour faire votre choix.

Texte du titre​

Entrez le titre de la colonne pour chaque colonne du tableau, la valeur par défaut est cohérente avec le type de données.

Ajouter​

Ajoutez une nouvelle colonne au tableau.

Supprimer​

Supprimer la colonne sélectionnée.

Monter​

Déplace la colonne sélectionnée vers la gauche dans le tableau.

Descendre​

Déplace la colonne sélectionnée vers la droite dans le tableau.

Sous-dossiers et feuilles​

Spécifiez les sous-ensembles ou les feuilles à afficher dans le tableau de la liste des feuilles.

Remplir à partir d'une sélection de feuilles​

Développez la liste déroulante pour une affectation rapide par sélection de feuilles.

Sélectionnez les feuilles à inclure et les sous-dossiers à suivre pour le tableau​

Vérifiez les sous-ensembles ou les feuilles à ajouter à la table des listes de feuilles.

Boîte de dialogue Propriétés du jeu de feuilles​

Affichez les propriétés du jeu de feuilles, vous pouvez définir le nom, la description, les propriétés du projet et les propriétés personnalisées du jeu de feuilles.

Jeu de feuille​

Définir les propriétés du jeu de feuilles.

Nom​

Définir les propriétés du jeu de feuilles.

Fichier de jeu de feuilles​

Affiche le chemin de sauvegarde du fichier de données du jeu de feuilles.

Description​

Entrez le texte de description pour le jeu de feuilles.

Vue de modèle​

Cliquez sur le bouton Terminer pour accéder à la boîte de dialogue Vue du modèle, où vous pourrez ajouter ou retirer des emplacements de fichiers de dessin.

Bloc d'étiquette pour les vues​

Affichez le chemin d’accès et le nom du fichier de dessin ou du fichier de modèle qui agit en tant que bloc d’étiquettes.

Blocs de légende​

Montrez le chemin d’accès et le nom du fichier de dessin ou du fichier de modèle qui agit en tant que bloc d’appel.

La configuration de la page remplace le fichier​

Affichez le chemin d’accès et le nom du fichier de modèle pour annuler la mise en page.

Contrôle du projet​

Définir les champs associés au jeu de feuilles, notamment le numéro de projet, le nom du projet, la phase du projet, les étapes du projet.

Création de feuille​

Spécifiez le chemin d’enregistrement et le fichier modèle.

Emplacement d'enregistrement des feuilles​

Spécifiez l’emplacement d’enregistrement de la feuille, cliquez sur ... pour le parcourir.

Gabarit de création de feuilles​

Cliquez sur ... pour ouvrir la boîte de dialogue Sélectionner la mise en page comme modèle de feuille et sélectionnez un fichier modèle.

Nom du fichier de gabarit de dessin​

Entrez le chemin du fichier modèle et le nom du fichier, cliquez sur ... pour parcourir.

Sélectionner une mise en page pour créer de nouvelles feuilles​

Sélectionnez un nom de mise en page dans la liste des mises en page du fichier modèle.

Demande de gabarit​

S’il faut demander de sélectionner un fichier modèle lors de la création d’une feuille dans un jeu de feuilles.

Propriétés personnalisées du jeu de feuilles​

Définir les propriétés du jeu de feuilles personnalisé.

Propriétés personnalisées de la feuille​

Définissez les propriétés de la feuille personnalisée.

Modifier les propriétés personnalisées​

Ouvrez la boîte de dialogue Propriétés personnalisées, et vous pouvez ajouter, supprimer ou modifier les propriétés dans la liste des propriétés personnalisées.

Ajouter​

Ouvrez la boîte de dialogue Ajouter une propriété personnalisée.

Nom​

Spécifiez le nom de la propriété personnalisée.

Valeur par défaut​

Spécifiez la valeur par défaut de la propriété personnalisée.

Propriétaire​

Spécifiez l’objet auquel la propriété personnalisée appartient, soit un jeu de feuilles, soit une feuille.

Effacer​

Supprimez la propriété personnalisée sélectionnée.

Boîte de dialogue Propriétés du sous-dossier​

Définissez les propriétés du sous-ensemble.

Nom du sous-dossier​

Saisissez un nom pour le sous-dossier.

Créer une hiérarchie de dossiers​

S’il faut créer un dossier à partir d’un nouveau sous-ensemble.Cette option n’est affichée que lorsqu’un nouveau sous-ensemble est créé.

Publier les feuilles du sous-dossier​

Si l’on veut publier les feuilles en sous-ensemble.Les feuilles peuvent être publiées par le paramètre Inclure pour publier, ou non.

Emplacement de la nouvelle feuille​

Indiquez le chemin d’enregistrement de la nouvelle feuille, cliquez sur ... pour le parcourir.

Gabarit de création de feuilles​

Cliquez sur ... pour ouvrir la boîte de dialogue Sélectionner la mise en page comme modèle de feuille et sélectionnez un fichier modèle.

Nom du fichier de gabarit de dessin​

Entrez le chemin du fichier modèle et le nom du fichier, cliquez sur ... pour parcourir.

Sélectionner une mise en page pour créer de nouvelles feuilles​

Sélectionnez un nom de mise en page dans la liste des mises en page du fichier modèle.

Demande de gabarit​

S’il faut demander de sélectionner un fichier modèle lors de la création d’une feuille dans un jeu de feuilles.

Boîte de dialogue Renommer et renuméroter une feuille​

Définir un nouveau nom et des conventions d’appellation pour la feuille

Numéro​

Entrez le numéro de la feuille.

Titre feuille​

Saisissez un titre pour la feuille.

Nom présentation​

Entrez le nom de la feuille dans le jeu de feuilles.

Nom du fichier​

Affichez le nom du fichier de dessin.

Chemin du dossier​

Affichez le chemin d’enregistrement du fichier de dessin.

Options de renommage​

Spécifiez les règles de changement de nom pour les fichiers de mise en page et de dessin.

Renommer la mise en page pour qu'elle corresponde​

Modifiez le nom de la mise en page.

Titre feuille​

Si cette case est cochée, le nom de la mise en page correspondra au titre de la feuille.

Préfixer avec le numéro de la feuille​

Si cette case est cochée, le nom de la mise en page sera préfixé du numéro de la feuille.

Renommer le fichier de dessin pour qu'il corresponde​

Modifier le nom du fichier de dessin.

Titre feuille​

Si cette case est cochée, le nom du fichier de dessin correspondra au titre de la feuille.

Préfixer avec le numéro de la feuille​

Si cette case est cochée, le nom du fichier du dessin sera précédé du numéro de la feuille.

Précédent​

Charger les informations de la feuille précédente.

Suivant​

Charger les informations de la feuille suivante.

Boîte de dialogue Propriétés des feuilles​

Définir les propriétés et les règles d’appellation des feuilles.

Feuille​

Afficher ou modifier les propriétés de la feuille.

Titre feuille​

Indiquez le titre de la feuille.

Numéro de feuille​

Indiquez le nombre de feuilles.

Description​

Spécifiez le texte de description de la feuille.

Inclure pour la publication​

Indiquez si cette feuille doit être incluse lors de la publication.

Mise en page attendue​

Affichez le chemin d’enregistrement et le nom de la mise en page actuelle, cliquez sur ... pour ouvrir la boîte de dialogue Importer des mises en page en tant que feuilles afin de réaffecter la feuille.

Mise en page trouvée​

Affiche le chemin d’accès et le nom de la mise en page trouvée.

Jeu de feuille​

Affiche le nom du jeu de feuilles actuel.

Numéro de révision​

Indiquez le champ du numéro de révision de la feuille.

Date de révision​

Indiquez le champ de la date de révision de la feuille.

Objet​

Indiquez le champ d’objet de la feuille.

Catégorie​

Indiquez le champ de la catégorie de la feuille.

Options de renommage​

Spécifiez les règles de changement de nom pour les fichiers de mise en page et de dessin.

Renommer la mise en page pour qu'elle corresponde​

Modifiez le nom de la mise en page.

Titre feuille​

Si cette case est cochée, le nom de la mise en page correspondra au titre de la feuille.

Préfixer avec le numéro de la feuille​

Si cette case est cochée, le nom de la mise en page sera préfixé du numéro de la feuille.

Renommer le fichier de dessin pour qu'il corresponde​

Modifier le nom du fichier de dessin.

Titre feuille​

Si cette case est cochée, le nom du fichier de dessin correspondra au titre de la feuille.

Préfixer avec le numéro de la feuille​

Si cette case est cochée, le nom du fichier du dessin sera précédé du numéro de la feuille.

Boîte de dialogue Renommer et renuméroter une vue​

Définir le numéro et le titre de la vue.

Nombre​

Entrez un numéro pour la vue sélectionnée.

Titre Vue​

Entrez un titre pour la vue sélectionnée.

Le nom de la vue dans l’ensemble de feuilles est structuré comme « numéro - titre de la vue ».

Précédent​

Basculez vers la vue précédente.

Suivant​

Basculez vers la vue suivante.

Boîte de dialogue Catégorie de Vue​

Créez ou ajustez des catégories de vues, dans lesquelles vous pouvez glisser des vues de modèle.

Nom de catégorie​

Spécifiez le nom de la catégorie de vue.

Sélectionner les blocs de légende à utiliser dans cette catégorie​

Lister les blocs qui peuvent être associés à la catégorie de vue actuelle.

Vous devez y ajouter des fichiers de blocs. Sélectionnez les blocs que vous souhaitez appliquer à la catégorie de vue actuelle.

Ajouter des blocs​

Ouvrez la boîte de dialogue Liste des blocs.

Boîte de dialogue Liste des blocs​

Ajoutez ou retirez des éléments dans la liste des blocs.

Les blocs suivants sont associés à ce jeu de feuilles​

Montrez une liste de blocs associés à l’ensemble de feuilles courantes, où vous pouvez choisir des objets en tant que blocs d’appel.

Ajouter​

Ouvrez la boîte de dialogue Sélectionner un bloc.

Effacer​

Supprimez le bloc sélectionné de la liste des blocs.

Aperçu​

Affichez la vignette du bloc sélectionné.

Boîte de dialogue Sélectionner le bloc​

Ajoutez un fichier de dessin à la liste des blocs pour le lier à l’ensemble de feuilles courantes.

Entrez le nom du fichier dessin​

Entrez le chemin et le nom du fichier de dessin ou du modèle à ajouter, ou cliquez sur le bouton Parcourir pour le choisir.

Sélectionner le fichier de dessin en tant que bloc​

Ajoutez le fichier de dessin ou le fichier de modèle sélectionné à la liste des blocs.

Choisisser des blocs dans le fichier de dessin​

Sélectionnez la définition de bloc à insérer dans la liste des blocs.Ceci est disponible uniquement si le fichier sélectionné contient des définitions de bloc.

Aperçu​

Affichez la vignette du fichier ou de la définition de bloc sélectionné.

Utilisation de la commande JEUFEUILLES​

Pour créer un sous-ensemble dans un jeu de feuilles​

  1. Cliquez sur l’icône de l’application, puis sur le menu Ouvrir «  Gestionnaire de jeux de feuilles.
  2. Sélectionnez un jeu de feuilles et cliquez sur Ouvrir.
  3. Cliquez avec le bouton droit de la souris sur le jeu de feuilles ou le sous-ensemble dans le gestionnaire de jeux de feuilles, puis sélectionnez Nouveau sous-ensemble.
  4. Spécifiez le nom du sous-ensemble, la hiérarchie des dossiers, les paramètres de publication, l’emplacement de la feuille, le modèle de feuille, etc. dans la boîte de dialogue Propriétés du sous-ensemble.
  5. Cliquer sur OK.

Pour créer une feuille dans un jeu de feuilles​

  1. Cliquez sur l’icône de l’application, puis sur le menu Ouvrir «  Gestionnaire de jeux de feuilles.
  2. Sélectionnez un jeu de feuilles et cliquez sur Ouvrir.
  3. Cliquez avec le bouton droit de la souris sur le jeu de feuilles, le sous-ensemble ou la feuille dans le gestionnaire de jeux de feuilles, puis sélectionnez Nouvelle feuille.
  4. Dans la boîte de dialogue Nouvelle feuille, indiquez le numéro de la feuille, le titre, le nom du fichier de dessin, etc.
  5. Cliquer sur OK.

Pour importer une mise en page dans un jeu de feuilles​

  1. Cliquez sur l’icône de l’application, puis sur le menu Ouvrir «  Gestionnaire de jeux de feuilles.
  2. Sélectionnez un jeu de feuilles et cliquez sur Ouvrir.
  3. Cliquez avec le bouton droit de la souris sur le jeu de feuilles, le sous-ensemble ou la feuille dans le gestionnaire de jeux de feuilles, puis sélectionnez Importer la mise en page en tant que feuille.
  4. Dans la boîte de dialogue Importer des mises en page en tant que feuille, cliquez sur Parcourir les dessins, recherchez et sélectionnez le fichier de dessin à importer, puis cliquez sur Ouvrir.
  5. Cochez la mise en page à importer dans la liste des mises en page.
  6. Cliquez sur Importer vérifié.

Pour archiver un jeu de feuilles​

  1. Cliquez sur l’icône de l’application, puis sur le menu Ouvrir «  Gestionnaire de jeux de feuilles.
  2. Sélectionnez un jeu de feuilles et cliquez sur Ouvrir.
  3. Cliquez avec le bouton droit de la souris sur le jeu de feuilles dans Sheet Set Manager et sélectionnez Archive.
  4. Dans la boîte de dialogue Archiver le jeu de feuilles, cochez les feuilles et les fichiers associés à archiver.
  5. Cliquez sur Archive Setup pour ouvrir la boîte de dialogue Modifier la configuration de l’archive, où vous pouvez spécifier les paramètres de l’archive.
  6. Cliquer sur OK.

Pour insérer une table de liste de feuilles dans la mise en page​

  1. Cliquez sur l’icône de l’application, puis sur le menu Ouvrir «  Gestionnaire de jeux de feuilles.
  2. Sélectionnez un jeu de feuilles et cliquez sur Ouvrir.
  3. Double-cliquez sur la feuille dans le gestionnaire de jeux de feuilles pour l’ouvrir.
  4. Cliquez avec le bouton droit de la souris sur le jeu de feuilles, le sous-ensemble ou la feuille, puis sélectionnez Insérer une table de liste de feuilles.
  5. Dans la boîte de dialogue Table de la liste des feuilles, spécifiez le style de la table.
  6. Passez à l’onglet Données du tableau et spécifiez le titre du tableau et les paramètres des colonnes.
  7. Passez à l’onglet Sous-ensembles et feuilles et cochez les mises en page que vous souhaitez inclure dans le tableau.
  8. Cliquez sur OK pour fermer la boîte de dialogue Table de la liste des feuilles.
  9. Spécifie le point d’insertion du tableau dans la mise en page.

Pour créer une sélection de feuilles​

  1. Cliquez sur l’icône de l’application, puis sur le menu Ouvrir «  Gestionnaire de jeux de feuilles.
  2. Sélectionnez un jeu de feuilles et cliquez sur Ouvrir.
  3. Sélectionnez le jeu de feuilles, le sous-ensemble ou la feuille dans le gestionnaire de jeux de feuilles pour créer une sélection de feuilles.
  4. Cliquez sur la liste déroulante Sélection de feuilles dans la barre d’outils et sélectionnez Créer.
  5. Dans la boîte de dialogue Nouvelle sélection de feuilles, indiquez un nom pour la sélection de feuilles.
  6. Cliquer sur OK.

Pour importer des Vues de modèle dans un ensemble de feuilles​

  1. Cliquez sur l’icône de l’application, puis accédez au menu Ouvrir » Gestionnaire de feuilles.
  2. Choisissez l’ensemble de feuilles de feuilles et cliquez sur Ouvrir.
  3. Passez à l’onglet Vues de modèle dans le gestionnaire de feuilles.
  4. Cliquez sur le bouton Ajouter un nouvel emplacement.
  5. Dans la boîte de dialogue Rechercher un dossier, sélectionnez le dossier où vous souhaitez importer le fichier de dessin.
  6. Cliquez sur Ouvrir.

Pour créer une nouvelle catégorie de vue dans un ensemble de feuilles​

  1. Cliquez sur l’icône de l’application, puis accédez au menu Ouvrir » Gestionnaire de feuilles.
  2. Choisissez l’ensemble de feuilles de feuilles et cliquez sur Ouvrir.
  3. Passez à l’onglet Vues de la feuille dans le gestionnaire de feuilles.
  4. Sélectionner Voir par catégorie.
  5. Cliquez sur Nouvelle catégorie de vues pour ouvrir la boîte de dialogue Catégorie de vues.
  6. Entrez le nom de la catégorie de vue et cochez la case du bloc d’appel à appliquer à la catégorie de vue actuelle.
  7. Cliquez sur OK.

Pour ajouter des blocs d’appel associatifs à un ensemble de feuilles​

  1. Cliquez sur l’icône de l’application, puis accédez au menu Ouvrir » Gestionnaire de feuilles.
  2. Choisissez l’ensemble de feuilles de feuilles et cliquez sur Ouvrir.
  3. Dans le gestionnaire de jeux de feuilles, faites un clic droit sur le nom de l’ensemble de feuilles et sélectionnez Propriétés.
  4. Dans la boîte de dialogue Propriétés de l’ensemble de feuilles, cliquez sur le bouton Fin de bloc de repère pour ouvrir la boîte de dialogue Liste des blocs.
  5. Cliquez sur Ajouter pour ouvrir la boîte de dialogue Sélectionner un bloc.
  6. Sélectionnez le fichier de dessin ou le fichier de modèle à ajouter, puis cliquez sur OK.
  7. Cliquez sur OK.