OUVRIR
Bouton :
Ruban : Application menu » Ouvrir » Dessin
Barre d'outils : Barres d'outils d'accès rapide » Ouvrir ou Standard » Ouvrir
Menu : Fichier » Ouvrir
Clavier : OUVRIR
Alias : OPENURL
Ouvre le fichier de dessin existant.
Lorsque la valeur de la variable système FILEDIA est 1, ouvrir la boîte de dialogue " Sélectionner fichier ", à travers laquelle vous pouvez spécifier le nom et le chemin du fichier de dessin à ouvrir.
Lorsque la valeur de la variable système FILEDIA est 0, après avoir entré la commande OUVRIR dans la ligne de commande, le système affichera une invite dans la ligne de commande qui vous permettra de saisir un nom de fichier. Si "~" est entré dans la ligne de commande, la boîte de dialogue " Sélectionner fichier " sera ouverte.
Référence associée
Utilisation de la commande OUVRIR
Pour ouvrir un dessin existant
-
Cliquer sur Ouvrir dans la barre d'outils d'accès rapide.
-
Dans la boîte de dialogue Sélectionner un fichier, sélectionner un ou plusieurs fichiers et cliquer sur Ouvrir.
Les icônes sur le côté gauche de la boîte de dialogue fournissent un accès rapide aux fichiers et aux emplacements de fichiers couramment utilisés.
Pour réorganiser les icônes, les faire glisser vers un nouvel emplacement. Pour ajouter, modifier ou supprimer une icône, faire un clic droit sur l'icône pour afficher un menu contextuel.
Pour modifier le dossier de dessin par défaut
-
Sur la ligne de commande, entrer rememberfolders, et taper 0.
-
Sur le bureau Windows, faire un clic droit sur l'icône ZWCAD. Ensuite, sélectionner Propriétés.
-
Sélectionner l'onglet Raccourci.
-
Dans la zone Début Dans, entrer le chemin du dossier qui devrait être le dossier par défaut lorsque vous ouvrez ou enregistrez des fichiers de dessin.
-
Sélectionner OK.
Pour rechercher des fichiers
-
Cliquer sur Ouvrir dans les outils d'accès rapide.
-
Dans la boîte de dialogue Sélectionner un fichier, choisir Outils " Rechercher.
-
Dans la boîte de dialogue Rechercher, dans l'onglet Nom/chemin, spécifier le type de fichier, le nom de fichier ou le chemin d'accès.
Vous pouvez utiliser des caractères génériques lorsque vous spécifiez un nom de fichier.
-
Dans l'onglet Filtre de date, choisir Tous les fichiers ou Tous les fichiers créés ou Derniers fichiers modifiés pour spécifier un filtre de date.
Vous pouvez rechercher des dessins modifiés entre une plage de dates spécifiée ou dans un nombre spécifié de mois ou de jours.
-
Cliquer sur Recherche
-
Sélectionner un ou plusieurs fichiers dans les résultats de la recherche et cliquer sur OK.
Pour modifier un chemin de recherche
-
Cliquer sur l'icône de l'application, puis cliquer sur le bouton Options.
-
Dans la boîte de dialogue Options, choisir l'onglet Fichiers.
-
Dans l'onglet Fichiers, cliquer sur le signe plus (+) à gauche du type de chemin que vous souhaitez modifier.
-
Sélectionner le chemin que vous voulez changer.
-
Choisir Parcourir, puis rechercher des lecteurs et des répertoires jusqu'à ce que vous trouviez celui que vous voulez.
-
Sélectionner le lecteur et le répertoire que vous voulez utiliser, puis cliquer sur OK.
Pour afficher les propriétés de dessin pour le dessin actif
-
Cliquer sur l'icône de l'application, puis cliquer sur Utilitaires de dessin » Propriétés du dessin.
-
Dans la boîte de dialogue Propriétés du dessin, cliquer sur les onglets pour afficher les différents types d'informations.
Pour définir les propriétés du dessin
-
Cliquer sur l'icône de l'application, puis cliquer sur Utilitaires de dessin » Propriétés du dessin.
-
Dans la boîte de dialogue Propriétés de dessin, personnaliser les informations de propriété dans les onglets suivants :
-
Onglet Résumé . Entrer le titre du dessin, le sujet, l'auteur, les mots-clés, les commentaires et une adresse par défaut pour les données en hyperlien dans votre dessin. Par exemple, vous pouvez ajouter le mot-clé zwsoft à certains fichiers de dessin, puis utilisez DesignCenter pour rechercher tous les fichiers de dessin avec ce mot-clé. Pour une base d'hyperliens, vous pouvez spécifier une adresse Internet ou un chemin d'accès à un dossier sur un lecteur réseau.
-
Onglet Personnalisé. Cliquer sur Ajouter. Dans la boîte de dialogue Ajouter une propriété personnalisée, entrer un nom et sa valeur pour la propriété personnalisée, puis cliquer sur OK. La nouvelle propriété personnalisée et sa valeur sont affichées dans l'onglet Personnalisé. Ces informations peuvent être utilisées pour des recherches avancées dans DesignCenter.
- Cliquer sur OK pour quitter la boîte de dialogue.