Aller au contenu principal

PARAMDESS

Menu : Outils » Paramètres de dessin
Clavier : PARAMDESS
Alias : DS、PA、SE ou DDRMODES

Configurez les paramètres pour le mode d’accrochage, la grille, le suivi polaire, l’accrochage d’objet, le mode 3D, la saisie dynamique, la palette de propriétés rapide, le cycle de sélection et le dessin symétrique.

Entrer PARAMDESS dans la ligne de commande et appuyer sur Entrée, la boîte de dialogue "Paramètres de dessin" s'ouvrira.

Référence associée​

Boîte de dialogue Paramètres de dessin​

Configurez les paramètres pour le mode d’accrochage, la grille, le suivi polaire, l’accrochage d’objet, le mode 3D, la saisie dynamique, la palette de propriétés rapide, le cycle de sélection et le dessin symétrique.

Cette boîte de dialogue contient les onglets suivants.

Accrochage et grille​

Spécifie les paramètres pertinents d'Accrochage et de Grille.

Accrochage activé​

Contrôle s'il faut ouvrir ou fermer l'accrochage. Vous pouvez également activer ou désactiver le nœud accrochage en appuyant sur la touche F9, ou cliquer sur le bouton Mode accrochage de la barre d'état.

Stocké dans la variable système SNAPMODE .

Accrochage​

Définit de déplacer le curseur pendant l'accrochage dans un espacement donné.

Espacement X de l'accrochage​

Règle la distance d'accrochage le long de l'axe X.

Stocké dans la variable système SNAPUNIT.

Espacement Y de l'accrochage​

Règle la distance d'accrochage le long de l'axe Y.

Stocké dans la variable système SNAPUNIT.

Espacement X et Y égal​

Utilise de façon compulsive les mêmes valeurs d'espacement X et Y pour l'espacement de l'accrochage et de la grille.

Espacement polaire​

Définit la distance d'incrément de l'accrochage polaire.

Stocké dans la variable système POLARDIST.

Type d'accrochage​

Définit le type et le style d'accrochage.

Stocké dans la variable système SNAPTYPE.

Accrochage à la grille​

Définit le type d'accrochage comme " Accrochage à la grille ".

Accrochage rectangulaire​

Sélectionne un rectangle standard comme type d'accrochage à la grille pour la vue courante.

Accrochage isométrique​

Sélectionne l'accrochage isométrique comme type d'accrochage à la grille pour la vue courante.

PolarSnap​

Définit le type d'accrochage comme "Accrochage polaire ".

Grille activée​

Contrôle l'affichage de la grille. La plage d'affichage de la grille est contrôlée par la commande LIMITS command.

Stocké dans la variable système GRIDMODE.

La plage d'affichage est contrôlée par commande LIMITS.

Grille​

Règle l'espacement des grilles le long des axes X et Y.

Espacement X de la grille​

Règle l'espacement de la grille le long de l'axe X.

Stocké dans la variable système GRIDUNIT.

Espacement Y de la grille​

Règle l'espacement de la grille le long de l'axe des Y.

Stocké dans la variable système GRIDUNIT.

Grande ligne tous les​

Spécifie la fréquence entre la grille principale et la grille mineure.

Stocké dans la variable système GRIDMAJOR .

Type de grille​

Contrôle l'apparence de la grille affichée.

Stocké dans la variable système GRIDDISPLAY .

Grille adaptative​

Limite la densité de la grille pendant le zoom arrière.

Autoriser la subdivision au-dessous de l'espacement de la grille​

D'autres grilles plus petites seront générées lors du zoom avant.

Afficher la grille au delà des limites​

Afficher la grille au-delà de la zone spécifiée par la commande LIMITS .

Suivre le SCU dynamique​

Change le plan de la grille pour suivre le plan XY du SCU dynamique.

Options​

Ouvre l'onglet "Dessin" dans la boîte de dialogue "Options" .

Accrochage aux objets​

Définit si l'objet doit être accroché ou non et les modes d'accrochage aux objets.

Accrochage aux objets activé​

Définit si l'objet doit être accroché ou non. Vous pouvez également activer ou désactiver l'accrochage aux objets en appuyant sur la touche F3 ou en cliquant sur le bouton accrochage aux objets dans la barre d'état.

Stocké dans la variable système OSMODE .

Repérage d'accrochage aux objets activé​

Définit si le repérage de l'accrochage aux objets doit être activé ou désactivé.

Stocké dans la variable système AUTOSNAP.

Modes d'accrochage aux objets​

En partant du principe que l'option " Accrochage aux objets actifs" est cochée, les utilisateurs peuvent définir une ou plusieurs options pour définir les modes d'accrochage aux objets. Vous pouvez également cliquer avec le bouton droit de la souris sur l’option ‘Accrochage aux objects actifs’ dans la barre d'état pour sélectionner directement l'accrochage d'objet souhaité.

Stocké dans la variable système OSMODE.

Proche​

S'accroche au point le plus proche du curseur croisé d'un objet.

Extrémité​

S'accroche à l'extrémité de l'objet.

Milieu​

S'accroche au point milieu de l'objet.

Centre​

S’accroche au point central du cercle (arc) et de l’ellipse (arc d’ellipse).

Centre géométrique​

Accroche le centre géométrique de la polyligne et de la spline fermées.

Perpendiculaire​

S'accroche au point perpendiculaire d'un nouvel objet à un autre objet.

Extension​

Lorsque la souris dépasse le point final de l'objet, elle affiche une invite en indiquant la ligne d'extension ou un arc.

Noeud​

S'accroche à l'objet point, au point de définition de cote ou au point de texte de cote.

Tangente​

Accrochez le point tangent d’un cercle (arc), d’une ellipse (arc d’ellipse) et d’une spline.

Quadrant​

Accrochez le point quadrant du cercle (arc) et de l’ellipse (arc d’ellipse).

Insertion​

S'accroche au point d'insertion de l'objet.

Intersection​

S'accroche au point d'intersection de l'objet.

Par défaut​

S'accroche au point d'intersection.

Intersection apparente​

S'accroche au point d'intersection visuel de deux objets qui ne sont pas dans un plan mais qui semblent se croiser dans la vue courante.

Parallèle​

Trace une ligne, une polyligne, un rayon ou une ligne de construction parallèle à d'autres objets linéaires.

Nœud de nuage de points​

Accrocher le nœud dans le nuage de points.

Stocké dans la variable système 3DOSMODE.

Tout Sélectionner​

Coche toutes les options.

Tout effacer​

Ne coche aucune des options des modes "Accrochage aux objets".

Options​

Ouvre l'option "Dessin" dans la boîte de dialogue "Options" .

3D Paramètres​

Définit les options pertinentes pour les dessins dans l'espace 3D.

Afficher une vue en plan lors du changement du SCU​

Si cette option est cochée, affiche les dessins actuels dans une vue plane chaque fois que le SCU actuel est modifié.

Courant​

Définit l'épaisseur ou l'élévation pour la 3D actuelle.

Epaisseur 3D actuelle​

Définit l'épaisseur de la 3D actuelle.

Stocké dans la variable système THICKNESS .

Elévation 3D actuelle​

Définit l'élévation pour la 3D actuelle.

Stocké dans la variable système ELEVATION .

Ombrage arête​

Contrôle le mode d'ombrage pour les arêtes et les faces de l'objet 3D.

Stocké dans la variable système SHADEDGE .

Faces ombrées, sans les arêtes​

Estompe les faces de l'objet 3D, mais pas les arêtes, car elles garderont la couleur d'origine de l'objet.

Faces ombrées, arêtes de la couleur du fond​

Estompe les faces de l'objet 3D, mais les arêtes seront colorées avec la couleur de fond.

Aucune Face, arêtes en couleur d'entité​

N'estompe pas les faces de l'objet 3D et colore les bords avec la couleur de l'objet.

Faces en couleur d'entité, arêtes en couleur d'arrière-plan​

Estompe les faces de l'objet 3D avec la couleur de l'objet et les bords avec la couleur de fond.

Représenter l'axe Z en croix​

Si cette option est cochée, l’axe Z sera affiché en croix.

Type de Surface​

Contrôle le type de surface de l'objet 3D.

Stocké dans la variable systèmee SURFTYPE .

B-spline quadratique​

Définit les faces de l'objet 3D comme étant une surface B-spline quadratique.

B-spline cubique​

Définit les faces de l'objet 3D comme étant une surface cubique B-spline.

Surface de Bézier​

Définit les faces de l'objet 3D comme surface de bézier.

Paramètres surfaces​

Contrôle le maillage et la densité de surface de l'objet 3D.

Densité de maillage M-direction​

Règle la densité du maillage dans la direction M pour la surface de l'objet 3D.

Stocké dans la variable système SURFTAB1 .

Densité de maillage N-direction​

Règle la densité du maillage dans la direction N pour la surface de l'objet 3D.

Stocké dans la variable système SURFTAB2 .

Surface densité M-direction​

Règle la densité de surface dans la direction M pour la surface de l'objet 3D.

Stocké dans la variable système SURFU .

Surface densité N-direction​

Règle la densité de surface dans la direction N pour la surface de l'objet 3D.

Stocké dans la variable système SURFV .

Options​

Ouvre l'option "Dessin" dans la boîte de dialogue "Options" .

Repérage Polaire​

Définit les options pertinentes de repérage polaire.

Sur le repérage polaire, le curseur se déplace le long d'un angle polaire spécifié. Lorsque le curseur est proche de l'angle polaire, la trajectoire d'alignement et une info-bulle s'affichent. Après avoir traversé, le chemin et l'infobulle ont disparu.

Repérage polaire activé​

Contrôle si le repérage polaire doit être activé ou désactivé. Vous pouvez également activer ou désactiver le repérage d'accrochage aux objets en appuyant sur la touche F10, ou cliquer sur le bouton Repérage d'accrochage aux objets sur la barre d'état.

Stocké dans la variable système AUTOSNAP.

Paramètres d'angle polaire​

Définit l'angle de repérage polaire.

Angle d'incrémentation​

Définit l'angle d'incrément du repérage polaire.

Stocké dans la variable système POLARANG .

Angles supplémentaires​

Définit un autre angle de repérage polaire.

Stocké dans la variable système POLARMODE.

Liste des angles supplémentaires​

Affiche des angles supplémentaires. L'angle supplémentaire est un angle absolu, pas un incrément.

Stocké dans la variable système POLARADDANG .

Nouveau​

Ajoute un nouvel angle supplémentaire.

Effacer​

Supprime l'angle supplémentaire choisi.

Paramètres de repérage polaire​

Définit les options d'accrochage aux objets.

Stocké dans la variable système POLARMODE.

Plan orthogonal uniquement​

Lorsque le repérage d'accrochage aux objets est activé, ce qui s'affiche est le repérage d'accrochage aux objets perpendiculaire (horizontal/vertical) au point d'accrochage aux objets obtenu.

Utilisation de tous les paramètres d'angle polaire​

Après que l'option " Repérage d'Accrochage aux Objets " est cochée et que le point est spécifié, le curseur est autorisé à suivre le repérage de n'importe quel angle polaire du point d'accrochage aux objets acquis.

Mesure de l'angle polaire​

Définit le point de référence de la mesure de l'angle polaire.

Stocké dans la variable système POLARMODE.

Absolue​

Confirme l'angle de repérage polaire dans le SCU.

Par rapport au dernier segment​

Confirme l'angle de repérage polaire par rapport à la ligne tracée précédemment.

Options​

Ouvrir l'option Drafting" dans la boîte de dialogue "Options" .

Saisie dynamique​

Configure l'entrée du pointeur, l'entrée des cotes et l'invite dynamique ainsi que l'apparence de l'info-bulle de dessin.

Activer la saisie au pointeur​

Contrôle si l'entrée du pointeur doit être activée.

Stocké dans la variable système DYNMODE .

Saisie au pointeur​

Lorsque vous dessinez dans la zone de dessin, la coordonnée où se trouve le réticule est affichée dans la bulle d'aide à côté du curseur. Si un point est requis par une commande, vous pouvez entrer directement la valeur de coordonnées dans l'info-bulle au lieu d'entrer dans la fenêtre de ligne de commande.

Aperçu​

Affiche l'aperçu de l'entrée du pointeur.

Paramètres​

Ouvrir la boîte de dialogue Paramètres de saisie au pointeur.

Activer la saisie de cote lorsque cela est possible​

Contrôle s'il faut activer ou non la saisie des cotes.

Stocké dans la variable système DYNMODE.

Saisie de cote​

Dans le processus de dessin, lorsque la commande nécessite un deuxième point ou une distance, une cote est représentée par des info-bulles pour la valeur de distance par rapport au premier point et la valeur angulaire par rapport à X.

Aperçu​

Affiche l'aperçu de la saisie des cotes.

Paramètres​

Ouvrir la boîte de dialogue Paramètres de saisie de cote.

Invites dynamiques​

Affiche l'info-bulle près du curseur si nécessaire, et saisit directement la valeur correspondante dans l'info-bulle.

Aperçu​

Affiche l'aperçu des invites dynamiques.

Montrer les invites de commande et la saisie des commandes près du curseur​

Contrôle l'affichage des invites dynamiques dans la bulle d'aide.

Stocké dans la variable système DYNPROMPT .

Afficher la coordonnée Z dans la boîte de saisie dynamique​

Contrôlez l’affichage des coordonnées Z dans les invites dynamiques.

Stocké dans la variable système ZWSHOWZDYN .

Aspect de l'info-bulle de dessin​

Ouvrir la boîte de dialogue Apparence des info-bulles.

Propriétés rapides​

Activez ou désactivez la palette Propriétés rapides, ensuite, définissez l’emplacement et le comportement de la palette Propriétés rapides.

Activer la palette Propriétés rapides​

Contrôler si cette fonction est activée ou désactivée.

Stocké dans la variable système QPMODE.

Affichage de la palette​

Contrôler si la palette Propriétés rapides s’affiche lorsqu’un objet est sélectionné.

Tous les objets​

Afficher la palette Propriétés rapides lorsqu’un objet est sélectionné.

Uniquement les objets avec des propriétés spécifiées​

La palette Propriétés rapides s’affiche uniquement lorsqu’un type d’objet pris en charge par celle-ci est sélectionné. Il est possible d’utiliser la commande CUI pour ouvrir la boîte de dialogue Personnaliser l’interface utilisateur et définir les types d’objets pris en charge par la palette Propriétés rapides.

Emplacement de la palette​

Définir l’emplacement d’affichage de la palette Propriétés rapides.

Stocké dans la variable système QPLOCATION.

En fonction du curseur​

Si cette option est cochée, la position de la palette est liée à la position où le curseur clique sur l’objet.

Quadrant​

Spécifier l’orientation de la palette par rapport au curseur, réglée pour être située en haut à droite, en haut à gauche, en bas à droite ou en bas à gauche du curseur.

Distance​

Spécifier la distance la plus proche entre la palette et le curseur.

Statique​

La palette apparaîtra à l’endroit de sa dernière fermeture.

Comportement de la palette​

Définir le comportement de réduction et le nombre de lignes de la palette Propriétés rapides.

Réduction automatique​

Si cette option est cochée, la palette se réduit automatiquement lorsque le curseur de la souris sort de la palette.

Nombre minimum de lignes​

Spécifier le nombre de lignes de propriétés affichées lorsque la palette est réduite.

Cycle de sélection​

L'objet de sélection est affiché lorsque le curseur survole ou sélectionne un objet qui se chevauche.

Autoriser le Cycle de sélection​

Contrôle si la fonction de Cycle de sélection est activée. Vous pouvez également activer ou désactiver le Cycle de sélection à l'aide du raccourci CTRL+W ou en cliquant sur le bouton Cycle de sélection de la barre d'état.

Stocké dans la variable système SELECTIONCYCLING.

Cycle de sélection​

Définit la présentation de la boite de jeu de sélection.

Affiche la liste déroulante du Cycle de sélection.​

La zone de liste Sélection de sélection s'affiche. Elle répertorie tous les objets qui se chevauchent et que le curseur de sélection peut sélectionner à la position actuelle.

Dépendant du curseur​

Déplace la liste déroulante par rapport au curseur.

Quadrant : Spécifie le quadrant où le curseur positionnera la liste.

Distance (en pixels) : Indique la distance entre le curseur et la liste déroulante.

Statique​

La liste déroulante ne se déplace pas avec le curseur, vous pouvez cliquer sur la liste déroulante et la faire glisser pour changer sa position.

Afficher la barre de titre​

Contrôle si la barre de titre de la liste est affichée.

Options​

Ouvrez l'option "Dessin" dans la boîte de dialogue "Options" .

Dessin symétrique​

Activer ou désactiver le dessin symétrique et définir ses propriétés.

Activer le dessin symétrique​

Permet d’activer ou non la fonction de dessin symétrique. Vous pouvez aussi la gérer en utilisant le bouton Dessin symétrique dans la barre d’état.Enregistré dans la variable système MIRRORDRAW.

Sélectionnez l'axe de symétrique​

Indiquez l’axe de symétrie pour les dessins symétriques.

Axe X​

Utilisez l’axe X du système de coordonnées utilisateur (SCU) comme axe de symétrie.

Axe Y​

Utilisez l’axe Y du système de coordonnées utilisateur (SCU) comme axe de symétrie.

Personnalisé​

Optez pour une ligne personnalisée en tant qu’axe de symétrie.

Si cette option est activée, la boîte de dialogue Paramètres de Dessin se ferme temporairement, vous définissez deux points, et la ligne tracée entre ces points est utilisée comme axe de symétrie, ou vous pouvez choisir directement une ligne comme axe de symétrie.

Apparence de l'axe​

Précisez la couleur de l’axe de symétrie.

Objets pris en charge​

Indiquez les types d’entités compatibles avec le dessin symétrique.Indiquez les types d’entités compatibles avec le dessin symétrique.

Boîte de dialogue Paramètres de saisie de pointeur​

Définit le format d'affichage de l'info-bulle d'entrée du pointeur.

Format​

Lorsque l'entrée du pointeur est activée, contrôle le format de la coordonnée affichée dans l'info-bulle d'entrée du pointeur.

Format Polaire​

Affiche un deuxième point ou le point suivant en format polaire. Utilise «,» pour passer au format Cartésien.

Stocké dans la variable système DYNPIFORMAT.

Format Cartésien​

Affiche un deuxième point ou le point suivant au format Cartésien. Utilise «<» pour passer au format polaire.

Stocké dans la variable système DYNPIFORMAT.

Coordonnées Relatives​

Affiche un deuxième point ou le point suivant dans le format des coordonnées relatives. Utilise «#» pour passer en coordonnées absolues.

Stocké dans la variable système DYNPICOORDS.

Coordonnées Absolues​

Affiche un deuxième point ou le point suivant en coordonnées absolues. Utilise «@» pour passer aux coordonnées relatives.

Stocké dans la variable système DYNPICOORDS.

Visibilité​

Contrôle quand afficher l'info-bulle d'entrée du pointeur.

Stocké dans la variable système DYNPIVIS.

Tant que l'on entre des coordonnées​

Affiche l'info-bulle d'entrée du pointeur lorsqu'une entrée de données de coordonnées va être lancée.

Lorsqu'une commande appelle un point​

Affiche l'info-bulle d'entrée du pointeur lorsque la commande en cours nécessite un point.

Toujours - même hors commandes​

Toujours pour afficher l'info-bulle d'entrée du pointeur.

Boîte de dialogue Paramètres de saisie de cote​

Contrôle le contenu affiché dans l'info-bulle de saisie des cotes.

Visibilité​

Contrôle les cotes affichées dans l'info-bulle lors de l'utilisation de l'édition de poignée pour étirer un objet.

Afficher seulement 1 champ de cote à la fois​

Lorsque vous utilisez l'édition de poignée pour étirer un objet, n'affichez que le changement de longueur dans l'info-bulle de saisie des cotes.

Affiche 2 cotes​

Lors de l'utilisation de l'édition de poignée pour étirer un objet, le changement de longueur et le résultat de saisie de cotes dans l'info-bulle sont affichés.

Afficher simultanément les champs de saisie de la cote suivante​

Définit les infobulles de saisie des cotes affichées lors de l'utilisation de l'édition de poignée pour étirer un objet.

Cote résultante​

Affiche l'info-bulle de saisie des cotes de la longueur résultante.

Changer l'angle​

Affiche une infobulle d'entrée des cotes de changement d'angle.

Changer la Longueur​

Affiche une info-bulle de saisie des cotes de changement de longueur.

Rayon d'arc​

Affiche une info-bulle d'entrée des cotes de rayon d'arc.

Angle Absolu​

Affiche une info-bulle de saisie des cotes d'un angle.

Boîte de dialogue Apparence des info-bulles​

Contrôler l'apparence de l'info-bulle.

Objet​

Affiche l'aperçu de l'info-bulle dans l'espace Objet.

Présentation​

Affiche l'aperçu de l'info-bulle dans l'espace Présentation.

Couleurs​

Ouvrir la boîte de dialogue Fenêtre de dessin des couleurs, à travers laquelle vous pouvez spécifier individuellement la couleur de la ligne de cote dynamique, l'info-bulle de dessin, le contour de l'info-bulle de dessin et l'arrière-plan de l'info-bulle de dessin pour l'espace objet 2D et la Feuille/Présentation

Cliquer sur Appliquer & Fermer pour revenir à la boîte de dialogue Apparence de l'info-bulle, et voir le résultat dans la boîte de l'aperçu correspondante.

Taille​

Contrôle la taille de l'info-bulle. Zéro par défaut. Vous pouvez entrer directement une valeur dans la zone d'édition ou faire un zoom avant ou arrière dans l'info-bulle à l'aide d'un curseur.

Transparence​

Contrôle la transparence de l'info-bulle. La valeur par défaut est 0, ce qui indique l'opaque.Vous pouvez entrer directement une valeur dans la zone d'édition ou modifier la transparence à l'aide d'un curseur. Plus le réglage est bas, moins l'info-bulle est transparente.

Appliquer à​

Utiliser les paramètres uniquement pour les info-bulles d'entrées Dynamiques​

Ne pas appliquer les paramètres actuels à l'info-bulle d'aide à la saisie dynamique.

Utilisation de la commande PARAMDESS​

Pour l'espacement géométrique de l'accrochage à un objet​

  1. A l'invite du point de spécification, appuyer sur la touche Shift et faire un clic droit dans la zone de dessin. Sélectionner le mode d'accrochage désiré dans le menu contextuel.

  2. Déplacer le curseur près de l'objet à accrocher.

    Lorsque l'accrochage automatique est activé, le curseur s'accroche automatiquement à la caractéristique géométrique avec une marque d'accrochage et une info-bulle affichée.

  3. Sélectionner une entité point.

Pour modifier les paramètres de l'accrochage automatique​

  1. Faire un clic droit dans la zone de dessin et sélectionner Options.
  2. Dans la boîte de dialogue Options, onglet Dessin, définir les options de Paramètres Repérage polaire :
  • Afficher le vecteur de repérage polaire : Contrôle le chemin d'alignement pour le repérage polaire. Si l'alignement est effacé, l'alignement ne sera pas affiché.
  • Afficher le vecteur de repérage polaire : Contrôle le chemin d'alignement pour le repérage polaire. Si cette option est désactivée, le chemin d'alignement n'est affiché qu'entre le curseur et l'objet accroché.
  • Afficher les infobulles Repérage polaire : Contrôle l'affichage de l'infobulle pour le repérage polaire. Si cette option est désactivée, l'infobulle ne sera pas affichée.
  1. Définir les options pour l'acquisition de points d'alignement :
  • Automatique : Acquérir des points d'objet automatiquement.
  • Shift pour acquérir:Acquérir des points d'objet lorsqu'une touche Shift est pressée.

Pour régler l'angle de repérage polaire​

  1. Dans la barre d'état, faire un clic droit sur le bouton de Repérage Polaire et sélectionner Paramètres.
  2. Dans la boîte de dialogue Paramètres de dessin, onglet Repérage polaire, cocher Repérage polaire activé.
  3. Effectuer l'une des opérations suivantes dans la section Incrémenter l'Angle à partir des Réglages de l'Angle Polaire :
  • Sélectionner une valeur dans la liste déroulante pour l'incrément d'angle.
  • Saisir directement une valeur dans la zone d'édition pour l'incrément d'angle.
  1. Pour régler les angles supplémentaires, procéder comme suit :
  • Vérifier les angles supplémentaires.
  • Cliquer sur Nouveau, et entrer une valeur dans la boîte d'édition à partir de la liste des angles.
  1. Régler la mesure de l'angle polaire sur la base du SCU ou par rapport à l'objet créé en dernier.
  2. Cliquer sur OK.

Pour régler l'espacement pour le repérage polaire​

  1. Dans le menu Outils, sélectionner Paramètres de dessin.
  2. Dans la boîte de dialogue Paramètres de dessin, onglet Accrochage/Grille, procéder comme suit :
  • Cocher l'option Accrochage activé.
  • Sélectionner Accrochage polaire dans Type d'accrochage.
  • Définir la valeur de la distance polaire dans l'espacement polaire.
  1. Procéder comme suit dans l'onglet Repérage polaire :
  • Cocher l'onglet Repérage polaire activé.
  • Sélectionner un angle dans Angle d'incrémentation. Si nécessaire, vérifier les Angles supplémentaires et ajouter des angles supplémentaires.
  1. Cliquer sur OK.

Pour afficher la grille et contrôler l'espacement​

  1. Dans le menu Outils, sélectionner Paramètres de dessin.
  2. Dans Paramètres de dessin, onglet Accrochage/Grille, cocher Grille activée.
  3. Sélectionner Accrochage à la grille et Accrochage rectangulaire dans Type d'accrochage.
  4. Effectuer l'une des opérations suivantes :
  • Pour définir un espacement égal pour la grille dans le sens vertical et horizontal, cocher la case Espacement X et Y égal dans Accrochage, et entrer une valeur pour l'espacement X de la grille dans Grille.
  • Pour régler l'espacement de la grille dans les directions verticale et horizontale séparément, effacer l'espacement X et Y égal dans Accrochage, et entrer individuellement une valeur pour l'espacement X de la grille et l'espacement Y de la grille dans Grille.
  1. Cliquer sur OK.

Pour définir les limites d'affichage de la grille​

  1. Dans le menu Format, sélectionner Limites de dessin.
  2. Spécifier le coin inférieur gauche avec un pointeur dans la zone de dessin, ou entrer directement une coordonnée du coin inférieur gauche dans la ligne de commande.
  3. Spécifier le coin inférieur droite avec un pointeur dans la zone de dessin, ou entrer directement une coordonnée du coin inférieur droite dans la ligne de commande.
  4. Sur la ligne de commande, entrer GRIDDISPLAY, puis entrer 0.

Pour entrer des valeurs de coordonnées dans l'info-bulle de saisie du pointeur​

  1. Assurez-vous que Saisie du pointeur est activée.
  2. Utiliser l'une des méthodes suivantes pour entrer la valeur des coordonnées :
  • Dans le format cartésien, entrer d'abord une valeur de coordonnées X et appuyer sur la toucheTAB, puis entrer une valeur de coordonnées Y et appuyer sur la touche Entrée.
  • Dans le format Polaire, entrer d'abord une valeur de distance mesurée à partir du dernier point et appuyer sur la touche TAB, puis entrer une valeur d'angle et appuyer sur Entrée.
  • Entrer au format polaire lorsque le format cartésien est affiché dans la bulle d'aide, entrer une valeur de distance mesurée à partir du dernier point et un symbole d'angle (<), puis entrer une valeur d'angle et appuyer sur Entrée.
  • Entrer au format cartésien lorsque le format polaire est affiché dans la bulle d'aide, entrer une valeur de coordonnées X et une virgule(,), puis entrer une valeur de coordonnées Y et appuyer sur Entrée.
Remarque

Pour la saisie de cote, après avoir entré une valeur et appuyé sur la touche TAB, une icône de verrouillage s'affiche dans la zone et le curseur est contraint de se déplacer dans une plage spécifiée.