STYLELIGNEDEREPMULT
Bouton :
Ruban (2D) : Début » Annotation » Style de ligne de repère multiple ou Outils » Paramètres de style » Style de ligne de repère multiple
Ruban (3D) : Outils » Paramètres de style » Style de ligne de repère multiple
Barre d'outils : Styles » Style de ligne de repère multiple ou Ligne de repère multiple » Style de ligne de repère multiple
Menu : Format » Style de ligne de repère
Clavier : STYLELIGNEDEREPMULT
Alias : MLS
Crée, modifie ou supprime un style de repère multiple.
Entrer MLEADERSTYLE dans la ligne de commande et appuyer sur Entrée, la boîte de dialogue "Gestionnaire des styles de lignes de repère multiples" sera ouvert, où le style multileader actuel pourrait être géré, un style repère multiple pourrait être créé, modifié ou supprimé.
Boîte de dialogue Gestionnaire de styles de repère multiple
" Gestionnaire de style de repère multiple " est utilisé pour gérer le style de repère multiple actuel, créer un nouveau style, le modifier et le supprimer.
Style de ligne de repère multiple courant
Affiche le nom de style du repère multiple actuel. Le style standard est utilisé par défaut.
Styles
La liste "Styles" affiche tous les styles de repère multiple dans le fichier de dessin en cours.
Le style annotatif est affiché précédé d'un marqueur .
Liste
Sélectionner un style d'affichage dans la liste déroulante de la boîte "Liste", qui comprend "Tous les styles" et "Styles déjà utilisés".
Tous les styles
Affiche tous les styles de repère multiple.
Styles déjà en utilisation
Affiche uniquement le style de repère multiple en cours d'utilisation.
Aperçu de
Affiche l'image de l'aperçu du style de repère multiple actuellement sélectionné dans la liste "Styles".
Définir Courant
Définit le style de repère multiple sélectionné dans la liste "Styles" comme style courant. Tous les repères multiples nouvellement créés utiliseront ce style par défaut.
Nouveau
Affiche la boîte de dialogue"Créer un style de ligne de repère multiple" dans lequel vous pouvez créer un nouveau style repère multiple.
Modifier
Afficher la boîte de dialogue"Modifier le style de ligne de repère multiple" dans laquelle vous pouvez modifier les paramètres et propriétés du style de repère multiple actuel.
Effacer
Supprime le style de repère multiple sélectionné dans la liste "Styles". Le style standard et le style actuellement utilisé ne peuvent pas être supprimés.
Créer un style de ligne de repère multiple Dialog Box
Définit un nom pour le nouveau style de repère multiple et son style de base.
Nom du nouveau style
Définit un nom pour le nouveau style de repère multiple..
Commencer par
Sélectionne un style de repère multiple existant et un nouveau style de repère multiple sera créé en fonction du style sélectionné.
Annotatif
Définit le repère multiple comme annotatif, afin qu’il puisse être automatiquement mis à l’échelle.
Continuer
Ouvrir la boîte de dialogue "Modifier le style de ligne de repère multiple" dans laquelle vous pouvez modifier les paramètres et propriétés du style de repère multiple actuel.
Boîte de dialogue Modifier le Style de Repère Multiple
Modifie le style du repère multiple actuel.
Cette boîte de dialogue contient les onglets suivants.
Format de repère
Définit le format général d'un repère multiple.
Général
Définit l'apparence générale d'un repère multiple.
Type
Définit le type de repère d'un repère multiple, qui inclut trois options telles que " Droit ", " Spline " et " Défaut".
Couleur
Définit la couleur d'un repère multiple.
Type de ligne
Définit le type de ligne d'un repère multiple, qui inclut quatre options telles que "Ducalque", "Dubloc", "Continu" et "Autres" options.
Epaisseur de ligne
Règle l'épaisseur de ligne d'un repère multiple.
Pointe de flèche
Définit l'apparence d'une flèche d'un repère multiple, qui inclut les deux options : "Symbole" et "Taille".
Symbole
Définit le style d'une pointe de flèche d'un repère multiple.
Format
Définit la taille d'une pointe de flèche d'un repère multiple.
Structure du repère
Définit la structure d'un repère multiple, y compris les points de repère, les paramètres d'espacement et l'échelle.
Contraintes
Définit la valeur des contraintes pertinentes de la structure de repère.
Nombre max. de points de ligne de repère
Définit les points maximum d'un repère multiple, dont la valeur, la valeur maximum des segments courbes d'un repère multiple pourrait être confirmée.
Premier angle de segment
Définit la valeur de l'angle du premier point d'un repère.
Second angle de segment
Définit la valeur de l'angle du deuxième point d'un repère.
Paramètres de la ligne de guidage
Définit les paramètres pertinents de l'espacement d'un repère multiple.
Inclure automatiquement la ligne de guidage
Si coché, l'espacement horizontal sera ajouté au contenu d'un repère multiple; sinon, le repère multiple créé exclura l'espacement
Définir la distance de la ligne de guidage
Règle la longueur de l'espacement d'un repère multiple.
Echelle
Règle le facteur d'échelle d'un repère multiple.
Annotatif
Spécifie le style de ligne de repère multiple à annoter.
Lignes de repère multiples en fonction de la présentation
Confirme l'échelle d'un repère multiple en fonction de l'échelle des fenêtres dans l'espace objet et l'espace papier.
Spécifier l'échelle
Spécifie l'échelle d'un repère multiple.
Contenu
Définit le type contenu d'un repère multiple.
Type de ligne de repère multiple
Sélectionne le contenu inclus dans le repère multiple, y compris trois options telles que "Mtext", "Bloc" et " Défaut".
Texmult
Options de texte
Définir la valeur pertinente de l'apparence du texte d'un repère multiple.
Texte par Défaut
Définit le texte par défaut pour le contenu du repère multiple. En cliquant sur le bouton "...." derrière, le contenu du texte du repère multiple peut être édité, et le texte d'entrée sera pris comme texte par défaut.
Style de texte
Affiche le style de texte actuellement chargé, et le style par défaut est "Standard".
Angle du texte
Définit l'angle de rotation du texte de repère multiple
Couleur de texte
Définit la couleur du texte de repère multiple.
Hauteur de texte
Définit la hauteur du texte de repère multiple
Toujours justifier à gauche
Définit la justification du texte de repère multipleSi coché, le texte sera toujours justifié à gauche.
Texte du cadre
Définit s'il faut ajouter un cadre autour du contenu textuel d'un repère multiple. Si coché, un cadre rectangulaire sera ajouté autour du texte.
Connexion à la ligne de repère
Définit les paramètres pertinents de la connexion repère d'un repère multiple.
Association Horizontale
Insère un repère en l'attachant à gauche ou à droite du contenu du texte horizontalement.
Association gauche
Contrôle le mode de connexion d'un espacement du texte de repère multiple lorsque le texte est situé à la droite du repère.
Association droite
Contrôle le mode de connexion d'un espacement du texte de repère multiple lorsque le texte est situé à gauche du repère.
Espace de la ligne de guidage
Définit la distance entre l'espacement et le texte de repère multiple.
Association Verticale
Insére un repère en haut ou en bas du contenu du texte, et l'espacement entre le texte et le repère ne s'applique pas à "l'attachement vertical".
Association haut
Connecte un repère au haut du contenu du texte et choistr d'insérer ou non une surligne entre un repère et le texte dans la liste déroulante.
Association bas
Connecte un repère au bas du contenu du texte et choisit d'insérer ou non un soulignement entre un repère et le texte dans la liste déroulante.
Bloc
Options de bloc
Définit les options pertinentes des blocs dans le repère multiple.
Bloc source
Définit le style de bloc utilisé pour le repère multiple
Association
Spécifie le mode d'insertion d'un bloc dans un objet de repère multiple, qui inclut les deux options : "Centre d'extension" et "Point d'insertion".
Couleur
Spécifie la couleur du contenu du bloc d'un repère multiple"Dubloc" est la valeur par défaut du système.
Echelle
Règle l'échelle du bloc attaché avec le repère multiple