Aller au contenu principal

TRACEUR

Bouton : PLOT
Ruban : Exporter » Tracer » Tracer
Barre d'outils : Barres d'outils d'accès rapide » Tracer ou Standard » Tracer
Menu : Fichier » Tracer
Clavier : TRACEUR
Alias : TC ou PRINT

Trace le fichier de dessin en cours.

Si vous saisissez TRACEUR dans la ligne de commande et appuyez sur Entrée, la boîte de dialogue "Tracer" s'affiche.

Si vous saisissez -TRACEUR dans la ligne de commande et appuyez sur Entrée, les invites de ligne de commande sont affichées.

Oui​

Spécifier les paramètres détaillés du tracé pour le fichier de dessin en cours.

Nom de Présentation​

Spécifier le nom de l'onglet de mise en page que vous voulez tracer ou entrer " ? pour lister les noms de tous les onglets de présentation dans le dessin en cours.

Nom de périphérique​

Spécifier le nom de l'unité de sortie ou entrer " ? pour lister les noms de tous les périphériques d'entrée disponibles.

Format de papier​

Spécifier le format de papier pour le traçage ou entrer " ? pour lister tous les formats de papier qui peuvent être sélectionnés actuellement. La liste des formats de papier est déterminée par le dispositif de traçage actuellement sélectionné.

Unités de papier​

Spécifie les unités pour les graphiques de sortie en pouces ou en millimètres.

Conseil

Si vous tracez une image raster telle qu'un fichier JPEG ou PNG, la taille du traceur est en pixels par défaut et l'invite "Entrer unités de papier" n'est pas affichée.

Orientation du dessin​

Spécifie que l'orientation de placement des graphiques est "Portrait" ou "Paysage".

  • Portrait : Trace le fichier de dessin en utilisant le bord court du papier comme haut de la page.
  • Paysage : Tracer le fichier de dessin en utilisant le bord long du papier comme haut de la page.

Tracé avec symétrie verticale​

Spécifie si le fichier de dessin est tracé à l'envers.

Aire de tracé​

Spécifie la surface réelle du tracé du dessin.

Afficher​

Trace le contenu actuellement affiché.

Etendu​

Trace tous les objets dans la fenêtre courante, à l'exception de ceux des calques gelés.

Limites​

Trace les objets dans les limites spécifiées.

Cette option n'est disponible que lorsque l'onglet Objet est sélectionné.

Présentation​

Trace des objets dans la zone imprimable spécifiée.

Cette option n'est disponible que lorsque l'onglet Présentation est sélectionné.

Vue​

Trace la vue sauvegardée par la commande VUE. Cette option n'est pas disponible s'il n'y a pas de vues sauvegardées dans le fichier de dessin en cours.

Fenêtre​

Spécifie une zone de tracé rectangulaire dans la zone de dessin.

Echelle du tracé​

Spécifier la valeur de l'échelle entre les unités de dessin et les unités tracées.

Le réglage par défaut de l'échelle est "1:1" lorsque vous tracez un onglet Présentation et le réglage par défaut est "Ajuster" lorsque vous tracez un onglet Objet.

Tracage en Inch=Unités de dessin​

Spécifier la valeur d'échelle des unités de dessin par rapport aux unités tracées. Vous pouvez également saisir un nombre réel sous forme de fraction.

Ajuster​

Ajuste l'ensemble de la page avec un fichier de dessin tracé.

Décalage de tracé​

Spécifie un décalage de la zone de tracé par rapport au coin inférieur gauche du dessin.

Entrer le décalage du tracé​

Spécifier un point dans la zone de dessin ou saisir directement les coordonnées 2D du point de décalage. Les valeurs positives des axes X et Y créent des décalages vers la droite et vers le haut. Les valeurs négatives créent des décalages vers la gauche et vers le bas.

Centrer tracé​

Trace le fichier graphique au milieu du dessin. Les valeurs de décalage du tracé centré seront automatiquement calculées.

Tracer avec style de tracé​

Spécifier s'il faut tracer avec les styles de tracé, qui sont définis dans le tableau des styles de tracé et qui ont été appliqués aux objets et aux calques.

Tableau des styles de tracé​

Spécifier le tableau de style de tracé qui est actuellement appliqué aux mises en page ou aux fenêtres.

Vous pouvez entrer directement le nom du tableau de style ou entrer " ? pour lister tous les tableaux de style de tracé nommés dans le dessin en cours. Si vous entrez "...", alors aucun tableau de style de tracé ne sera utilisé.

Tracé avec épaisseur de ligne​

Spécifie s'il faut tracer les altitudes qui sont affectées aux objets et aux calques.

Tracé de l'ombrage​

Spécifie les paramètres utilisés pour le tracé des ombres et le rendu des fenêtres.

Comme affiché​

Vues de tracé de la façon dont elles sont affichées dans l'espace objet.

Filaire​

Vues de tracé dans l'image filaire quelle que soit la façon dont elles sont affichées dans l'espace objet.

Geometrie cachée​

Vues de tracé avec des lignes cachées supprimées, sauvegarder l’information de géométrie, indépendamment de la façon dont elles sont affichées dans l'espace objet. L’affichage des lignes de contour et lignes de la grille pendant l’impression est contrôlé par la variable système DISPSILH.

Ombré​

Applique le style visuel ombré lorsque vous tracez des vues dans l’espace objet, indépendamment de la façon dont elles sont affichées.

Masqué​

Vues de tracé avec des lignes cachées supprimées, indépendamment de la façon dont elles sont affichées dans l'espace objet.

Tracé dans fichier​

Spécifie si les graphiques à tracer sont exportés vers un fichier PLT.

Enregistrer les modifications apportées à la mise en page​

Indique si les modifications en cours dans la boîte de dialogue "Mise en page" sont enregistrées.

Poursuivre le tracé​

Spécifie s'il faut poursuivre le tracé. Le choix de "Oui" trace le fichier de dessin avec les paramètres actuels. Choisir "Non" permet de quitter le tracé du fichier de dessin.

Non​

Si vous voulez tracer le fichier de dessin actuel sans réglages détaillés du tracé, vous pouvez sélectionner "Non" pour ne régler que les paramètres nécessaires au tracé.

Voir l'option "Oui" pour les instructions sur les paramètres du tracé.

Référence associée​

Boîte de dialogue de tracé​

Spécifie les options pertinentes pour tracer le fichier de dessin en cours.

"La boîte de dialogue " Tracé " comprend la Mise en page, Imprimante/tracé, la Zone du tracé, le Décalage du tracé, l'Echelle du tracé, le Tableau des styles de tracé, les Options du tracé et Orientation du tracé.

Mise en page​

Spécifier la mise en page à imprimer.

Nom​

Sélectionne le nom de la mise en page à imprimer dans la liste déroulante.

Précédent Tracé​

Sélectionne le nom de la mise en page précédemment utilisée.

Importer​

Ouvrir la boîte de dialogue "Sélectionner le Modèle à partir du Fichier", à travers laquelle les utilisateurs peuvent sélectionner la mise en page apparaissant lorsqu'un fichier spécifié est importé dans le fichier.

Nouveau​

Ouvrir la boîte de dialogue "Nouvelle mise en page", à travers laquelle l'utilisateur peut spécifier le nom d'une nouvelle mise en page.

Imprimante/Traceur​

Spécifie le nom, l'emplacement, le format du papier et les copies à imprimer correspondant à l'imprimante ou au traceur.

Nom​

Spécifie l'emplacement et le nom de l'imprimante dans la liste déroulante, qui peut également être spécifiée en ouvrant "Introduction Page -Ajouter un traceur" après avoir sélectionné "Add-A-Plotter Wizard" dans la liste déroulante "Nom".

Propriétés​

Une fois l'imprimante sélectionnée, cliquer sur "Propriétés" et la boîte de dialogue "Éditeur de configuration du traceur" apparaîtra, où les utilisateurs pourront modifier le point final du traceur en connectant le fichier PC5 et ses paramètres d'exportation.

Format​

Spécifie le format du papier à imprimer.

Copies​

Spécifie le nombre de copies à imprimer.

Format de papier​

Affiche le format du papier sélectionné.

Si vous tracez une image raster (par exemple, un fichier BMP ou TIFF), la taille du tracé est indiquée en pixels et non en pouces ou en millimètres.

Traceur​

Affiche le nom du traceur.

Emplacement​

Affiche l'emplacement des fichiers de tracé à importer.

Description​

Affiche la description du traceur.

Tracé dans fichier​

Si coché, le fichier à imprimer sera importé dans le fichier PLT.

Enregistrer le dossier en tant que fichier de dessin​

Sélectionnez cet élément pour enregistrer le fichier d'impression dans le dossier où se trouve le dessin actuel.

Aire de tracé​

Spécifie la zone de tracé et le contenu du tracé.

Limites​

Trace les objets dans les limites spécifiées.

Cette option n'est disponible que lorsque l'onglet Modèle est sélectionné.

Présentation​

Trace des objets dans la zone imprimable spécifiée.

Cette option n'est disponible que lorsque l'onglet Présentation est sélectionné.

Vue​

Avant l'impression, utiliser la commande VUE pour enregistrer le contenu dans la vue.

Fenêtre​

Ferme temporairement la boîte de dialogue " Tracé ", sélectionne une zone rectangulaire dans la fenêtre courante et le contenu de la zone rectangulaire peut être imprimé.

Etendu​

Imprime le contenu à l'intérieur du dessin spécifié.

Afficher​

Imprime le contenu actuellement affiché.

Décalage du tracé​

Spécifie le décalage de la zone de tracé par rapport au coin inférieur gauche du dessin.

X/Y​

Spécifie le décalage du point d'origine dans la direction des axes X et Y.

Centrer tracé​

Place le contenu à imprimer au centre du dessin du tracé.

Echelle de tracé​

Définit la taille des unités de dessin par rapport aux unités de tracé.

Le réglage par défaut de l'échelle est 1:1 lorsque vous tracez un onglet de présentation et le réglage par défaut est "Fit" lorsque vous tracez un onglet Modèle.

Ajusté à la taille du papier​

Si cette option est cochée, l'échelle par défaut est 1:1.

Echelle​

Spécifie la valeur d'échelle des unités de dessin par rapport aux unités de tracé.

Mettre à l'échelle les épaisseurs de ligne​

Si cette option est cochée, l'échelle de l'épaisseur des lignes de tracé sera proportionnelle à l'échelle du tracé.

Qualité du tracé​

Spécifiez la finesse d'impression, stockée dans la variable système PLOTQUALITYLEVEL.

Brouillon​

Imprimez les fichiers graphiques à une résolution inférieure fixe pour des vitesses d'impression plus rapides et des fichiers plus petits.

Nommal​

Imprimez les fichiers graphiques à la résolution par défaut et prenez en charge la modification des données de résolution d'impression régulières.

Affiné​

Imprimez des fichiers graphiques à une résolution fixe plus élevée pour des résultats graphiques plus fins, mais avec des vitesses d'impression plus lentes et des fichiers plus volumineux.

Tableau des styles de tracé​

Spécifier le tableau de style de tracé et créer un nouveau ou un tableau spécifié.

Nouveau​

Ouvrir l'assistant "Tableau des styles d'impression" et créer un nouveau tableau de style d'impression à l'invite.

Modifier​

Ouvrir la boîte de dialogue "Editeur de tableau de style d'impression" et modifier les styles d'impression.

Tracé de l'ombrage​

Spécifie les paramètres utilisés pour le tracé des ombres et le rendu des fenêtres.

Comme affiché​

Vues de tracé de la façon dont elles sont affichées dans l'espace objet.

Filaire hérité​

Vues de tracé dans l'image filaire quelle que soit la façon dont elles sont affichées dans l'espace objet.

Caché hérité​

Vues de tracé avec des lignes cachées supprimées, sauvegarder l’information de géométrie, indépendamment de la façon dont elles sont affichées dans l'espace objet. L’affichage des lignes de contour et lignes de la grille pendant l’impression est contrôlé par la variable système DISPSILH.

Conceptuel​

Appliquez le style visuel conceptuel lorsque vous tracez des vues dans l’espace du modèle, indépendamment de la façon dont elles sont affichées.

Masqué​

Vues de tracé avec des lignes cachées supprimées, indépendamment de la façon dont elles sont affichées dans l'espace objet.

Réaliste​

Appliquez le style visuel réaliste lorsque vous tracez des vues dans l’espace modèle, indépendamment de la façon dont elles sont affichées.

Ombré​

Applique le style visuel ombré lorsque vous tracez des vues dans l’espace objet, indépendamment de la façon dont elles sont affichées.

Ombrage avec Arrêtes​

Appliquez le style visuel ombré lorsque vous tracez des vues dans l’espace modèle, indépendamment de la façon dont elles sont affichées.

Nuances de Gris​

Appliquez le style visuel Nuances de gris lorsque vous tracez des vues dans l’espace modèle, indépendamment de la façon dont elles sont affichées.

Filaire​

Appliquez le style visuel filaire lorsque vous tracez des vues dans l’espace modèle, indépendamment de la façon dont elles sont affichées.

X-ray​

Appliquez le style visuel Rayons-X lorsque vous tracez des vues dans l’espace modèle, indépendamment de la façon dont elles sont affichées.

Rendu​

Imprimez en fonction des paramètres de rendu de la fenêtre de visualisation.

Options de tracé​

Spécifier les options pertinentes pour le "tracé".

Tracer en arrière-plan​

Cocher cette option pour tracer les dessins en arrière-plan. Cette option est contrôlée par la variable système BACKGROUNDPLOT.

Tracé avec épaisseur de ligne​

Si cette option est cochée, l'attribut d'épaisseur de ligne de l'objet et du calque sera imprimé.

Transparence du tracé​

Si coché, l’attribut de transparence de l’objet et du calque sera imprimé.

Tracer avec style de tracé​

Contrôle s'il faut utiliser le style de tracé appliqué aux objets et aux calques pendant le tracé. Si vous cochez cette option, l'option " Tracer l'épaisseur des lignes d'objets " sera automatiquement sélectionnée.

Tracer espace papier en dernier​

Cocher cette option pour tracer d'abord les dessins dans l'espace Objet . En général, ZWCAD trace d'abord des dessins dans l'espace Papier, puis des dessins dans l'espace Objet. Cette opération affecte également l'ordre d'affichage des dessins dans l'espace Papier, les dessins de l'espace Papier étant affichés au-dessus de ceux de l'espace Modèle.

Masquer les objets de l’espace Papier​

Si cette case est cochée, la ligne cachée de l'objet sera supprimée dans l'espace objet Dans l'espace de présentation, si coché, tous les objets de la fenêtre de présentation seront imprimés selon le mode " Masqué " ; s'ils ne sont pas cochés, ils seront imprimés selon le mode " Filaire ".

Enregistre modif. à présentation​

Si coché, les changements dans la boîte de dialogue " Tracé " seront sauvegardés dans la présentation.

Bannière de tracé activé​

Si cette case est cochée, les informations de bannière seront placées dans la position spécifiée du dessin.

Bouton de réglage de la bannière de tracé​

Si coché, un bouton apparaîtra par la suite. En cliquant sur le bouton, la boîte de dialogue "Bannière de tracé"s'ouvre.

Orientation du dessin​

Spécifie l'orientation du dessin pendant l'impression.

Portrait​

Tracer le papier en prenant le côté court du dessin comme haut de la page de dessin.

Paysage​

Tracer le papier en prenant le côté long du dessin comme haut de la page de dessin.

Tracé avec symétrie verticale​

Tracer en retournant l'orientation du dessin.

Aperçu​

Ouvrir " Aperçu ", et afficher l'effet de tracé des réglages actuels.

Appliquer à la présentation​

Applique les paramètres du tracé à la présentation actuelle.

OK​

Imprime le fichier de dessin courant avec les paramètres actuels du tracé et ferme la boîte de dialogue "Tracé".

Annuler​

Quitte les réglages actuels et ferme la boîte de dialogue "Tracé".

Boîte de dialogue Tableau des styles d'impression​

Utilise l'assistant pour créer des tableaux de style de tracé en fonction de la couleur (fichiers CTB) et des tableaux de style de tracé nommés (fichiers STB).

La procédure est la suivante.

  1. Départ Vous pouvez créer un tableau de style de tracé à partir de zéro ou à l'aide d'un fichier PCP. Les paramètres de stylo peuvent être importés à partir du registre ou d'un fichier PCP.
    • Créer à partir de zéro : Crée un style de tracé à partir de zéro.
    • Utiliser un fichier PCP : Importer les réglages du stylo R14 à partir d'un fichier PCP.
  2. Fichier existant Spécifier un fichier PCP existant pour importer les paramètres du stylo. Vous pouvez entrer directement un nom de fichier PCP, ou vous pouvez spécifier un fichier PCP dans la boîte de dialogue "Ouvrir" en cliquant sur le bouton "Parcourir". Si vous sélectionnez l'option "Créer à partir de zéro" dans l'étape "Démarrer" l'assistant saute l'étape précédente et passe directement à l'étape suivante "Nom du tableau"
  3. Nom du tableau Spécifie un nom pour le tableau de style de tracé. Le tableau de style de tracé peut être appliqué à n'importe quel périphérique de sortie. Si vous sélectionnez l'option "Utiliser un fichier PCP" à l'étape "Démarrer" le nom des paramètres du stylo à importer doit être spécifié. Fin Cliquer sur le bouton "Terminer" pour terminer la création d'un nouveau tableau de style de tracé. Si vous cochez l'option "Utiliser ce tableau de style d'impression pour la mise en page actuelle", le nouveau tableau de style de tracé sera appliqué à la mise en page actuelle. Vous pouvez cliquer sur le bouton " Editeur de tableau de style d'impression " pour ouvrir la boîte de dialogue "Editeur de tableau de style d'impression".

Boîte de dialogue Editeur de tableau de style d'impression​

Vous pouvez éditer le style du tracé dans la boîte de dialogue Editeur de Tableaux de Style d'Impression.Les changements ont été appliqués aux objets qui utilisent ce style de tracé.

La boîte de dialogue contient trois onglets :

Général​

Affiche les informations sur le tableau de style de tracé spécifié.

Nom du Fichier de Tableau de Style d'impression​

Affiche le nom du tableau de style de tracé spécifié.

Description​

Saisir les informations d'instruction pour le tableau de style de tracé spécifié.

Information sur le fichier​

Affiche le chemin, la version, la légitimité et le nombre de styles du tableau des styles de tracé spécifié.

Echelle d'épaisseur de ligne​

Contrôle le type de ligne à zoomer.

Appliquer la facteur d'échelle global aux types de ligne non ISO​

Sélectionner cette option pour appliquer l'échelle globale aux types de lignes non ISO.

Zoom Echelle​

Spécifie l'échelle pour le type de ligne non ISO.

Vue de la table​

Modifie les propriétés liées au tableau de style de tracé, y compris les styles de tracé, la description et les caractéristiques.

Style d'impression​

Affiche les styles d'impression contenus dans le tableau des styles d'impression.

Description​

Affiche la description du style sélectionné.

Propriétés​

Affiche les propriétés du style sélectionné, qui peuvent être modifiées individuellement.

Couleur​

Spécifie la couleur pour l'impression de l'entité, et par défaut, elle est définie sur Utiliser la couleur de l'entité, c'est-à-dire que la couleur de l'entité serait utilisée lors de l'impression. Si vous spécifiez une autre couleur, qui remplacerait la couleur de l'objet dans le tracé.

Panachage​

Permet d'activer ou de désactiver le panachage.Cette vision serait ignorée si le traceur ne supporte pas le panachage.

Gamme de gris​

Contrôle si les couleurs de l'objet doivent être converties en gamme de gris ou non.

Si vous sélectionnez ON, les couleurs de l'objet sont converties en gamme de gris lors du tracé. Les couleurs claires imprimées sont remplacées par des gris clairs et les couleurs foncées par des niveaux de gris foncés.

Si vous sélectionnez OFF, l'objet sera imprimé avec ses valeurs RGB.

Plume attribuée​

Spécifie le numéro de stylo physique pour le style de tracé, et il est réglé sur Automatique par défaut, qui peut aussi être réglé sur une valeur comprise entre 1 ~ 255.

Plume virtuelle​

Spécifie le nombre de stylos virtuels pour le style de tracé. Il est réglé sur Automatique par défaut, et peut aussi être réglé sur une valeur comprise entre 1 ~ 255.

Le réglage du stylo virtuel n'est disponible que dans un traceur non stylo et configuré pour les stylos virtuels. Dans cette situation, seul le stylo virtuel est utilisé, indépendamment des autres réglages du style. Sinon, les autres paramètres, à l'exception du stylo virtuel, sont utilisés dans le traceur non stylo.

Projection​

Règle l'intensité de la couleur du tracé, qui est arrangé de 0 à 100 : plus la valeur est petite, plus la couleur est claire, plus la valeur est grande, plus la couleur peut s'approcher de la couleur réelle de l'objet.

Remarque

L'examen préalable ne prendrait effet que lorsque vous avez activé la fonction de panachage.

Type de ligne​

Spécifie le type de ligne pour le tracé. Utiliser un type de ligne d'entité est défini par défaut, c'est-à-dire que l'entité serait imprimée avec son propre type de ligne, et si vous en sélectionnez un autre, cela remplacerait le type de ligne de l'entité sur le tracé.

Adaptatif​

Ajuste le facteur d'échelle automatiquement pour afficher l'ensemble du dessin.

Epaisseur de ligne​

Spécifie l'épaisseur de ligne du style de tracé. Utilise l'épaisseur de ligne de l'entité définie par défaut, c'est-à-dire que l'entité serait imprimée avec sa propre épaisseur de ligne, et si vous en sélectionnez une autre, cela remplacerait l'épaisseur de ligne de l'entité sur le tracé.

Style de fin de ligne​

Spécifie le style de fin de ligne du style de tracé, et il est défini sur Utiliser le style de fin d'entité par défaut, c'est-à-dire que le style de fin de ligne de l'entité serait utilisé sur le tracé. Si vous spécifiez une autre valeur, cela remplacerait le style de fin de ligne de l'objet sur le tracé.

Style des jointures​

Spécifie le style de jointure de ligne du style de tracé. Il est défini sur Utiliser le style de jointure d'entité par défaut, c'est-à-dire que le style de jointure de ligne de l'entité serait utilisé sur le tracé. Si vous spécifiez une autre valeur, cela remplacerait le style de jointure de ligne de l'objet sur le tracé.

Style de remplissage​

Spécifie le style de remplissage du style de tracé, et il est défini sur Utiliser le style de remplissage d'entité par défaut, c'est-à-dire que le style de remplissage de l'entité serait utilisé sur le tracé. Si vous spécifiez une autre valeur, cela remplacerait le style de remplissage de l'objet sur le tracé.

Ajouter Style​

Ajoute un nouveau style de tracé au tableau des styles de tracé.

Le style de base pour le tableau des styles de tracé est Normal, qui est tracé avec les propriétés propres aux objets sans aucun style de surcharge.

Vous ne pouvez pas ajouter un style de tracé à un tableau de style d'impression indépendant de la couleur ou à un tableau de style d'impression nommé avec un tableau de traduction.

Supprimer Style​

Supprime un style de tracé du tableau des styles de tracé. Les objets affectés au style supprimé sont imprimés avec Normal.

Vous ne pouvez pas supprimer un style de tracé dans un tableau de style d'impression indépendant de la couleur ou un tableau de style d'impression nommé avec une table de traduction.

Modifier épaisseur de ligne​

Modifie la valeur de l'épaisseur de ligne.

Il y a 28 types d'épaisseur de ligne disponibles dans la boîte de dialogue Editer les épaisseurs de ligne. Si les demandes d'impression ne peuvent pas être satisfaites par ces épaisseurs de ligne, vous pouvez modifier la valeur existant pour répondre à vos besoins. Mais vous ne pouvez pas ajouter une épaisseur de ligne au tableau des styles de tracé ou en supprimer une.

Sauver sous​

Ouvre la boîte de dialogue Enregistrer sous et enregistre le tableau des styles de tracé sous un nouveau nom.

Boîte de dialogue de Ajouter un traceur​

Ajoute un nouveau traceur ou une nouvelle imprimante. Vous pouvez terminer cet assistant pour générer un fichier PC5. Ses propriétés, y compris les connexions de port et les paramètres de sortie, peuvent être édités dans " Éditeur de configuration du traceur ". Les fichiers de configuration générés par cet assistant seront stockés dans le dossier Plotters sous le répertoire de données de l'application ZWCAD.

Utiliser l'assistant Ajouter un traceur pour créer des fichiers de configuration pour les traceurs Windows existants ou tout nouveau traceur non Windows créé.

La procédure est la suivante.

  1. Intersection Présente les fonctions de l'assistant Ajouter un traceur.
  2. Début Sélectionner la configuration du pilote du traceur. Cet assistant prend en charge les trois méthodes de configuration suivantes : " Mon ordinateur ", " Serveur de traçage réseau " et " Imprimante système ".
    • Mon ordinateur : Tous les paramètres seront configurés par un lecteur de traceur ZWCAD et gérés par cet ordinateur.
    • Serveur du traceur réseau : Tous les paramètres seront configurés par un lecteur de traceur ZWCAD et gérés par un serveur de traceur.
    • Imprimante système : Utiliser un lecteur d'imprimante système Windows configuré et appliquer des valeurs par défaut différentes pour ZWCAD par rapport aux autres applications Windows.
  3. Modèle du traceur Si vous sélectionnez "Poste de travail" dans la première étape, vous obtiendrez la boîte de dialogue "Ajouter un modèle de traceur", dans laquelle vous pouvez sélectionner les fabricants et les modèles de traceur. Cliquer sur "Suivant" pour passer à la sixième étape "Ports".
  4. Traceur réseau Si vous sélectionnez " Serveur de traceur réseau " dans la première étape, vous obtiendrez la boîte de dialogue " Ajouter un traceur réseau ", dans laquelle vous pouvez entrer directement le nom du traceur réseau ou cliquer sur " Parcourir " pour sélectionner l'imprimante réseau à utiliser dans la boîte de dialogue affichée. Cliquer sur "Suivant" pour passer à la troisième étape "Modèle de traceur".
  5. Imprimante système Si vous sélectionnez " Imprimante système " dans la première étape, vous obtiendrez la boîte de dialogue " Ajouter un traceur - Imprimante système ", dans laquelle vous pouvez sélectionner Imprimante système. Cliquer sur "Suivant" pour passer à la septième étape "Nom du traceur".
  6. Ports Sélectionner les ports ou les paramètres de sortie pour les traceurs, puis cliquer sur "Suivant".
    • Tracer vers port : Cliquer sur cette option pour sélectionner un port dans la liste vers lequel tous les documents sont sur le point d'être tracés.
    • Tracer vers fichier : Cliquer sur cette option pour sortir tous les documents dans les fichiers spécifiés.
    • AutoSpool : Cliquer sur cette option pour faire fonctionner votre ordinateur de manière très efficace pendant le traçage.
  7. Nom du traceur Spécifier le nom du traceur, puis cliquer sur "Suivant".
  8. Fin Cliquer sur "Terminer" pour compléter l'opération d'ajout d'un traceur. Si vous souhaitez modifier les paramètres du fichier de configuration généré, cliquer sur le bouton " Editer la configuration du traceur " de la boîte de dialogue " Ajouter un traceur - Terminer " pour ouvrir la boîte de dialogue "Editeur de configuration du traceur"

Boîte de dialogue Editeur de configuration du traceur » ARRIERE​

Modifie les connexions de port et les paramètres de sortie pour un fichier de configuration du traceur spécifié (PC5), y compris les supports, les graphiques, les propriétés personnalisées et les formats de papier définis par l'utilisateur.

La boîte de dialogue "Éditeur de configuration du traceur" contient les trois onglets suivants.

Général​

Affiche les informations de base d'un fichier de configuration du traceur (PC5), y compris le nom du fichier de configuration du traceur, la description et les informations sur le lecteur.

Nom du fichier de configuration du traceur​

Affiche le nom du fichier de configuration du traceur, qui est spécifié dans "Add-A-Plotter Wizard".

Description​

Affiche les informations pertinentes sur le traceur, qui peuvent être ajoutées ou modifiées dans la zone de texte.

Information sur le pilote​

Affiche les informations pertinentes sur le lecteur de traceur, y compris le type de lecteur, le nom, le modèle, la version, le port et les fichiers de lecteur Windows.

Ports​

Affiche le nom du fichier de configuration du traceur et modifie les paramètres du traceur.

Tracer vers le port suivant​

Spécifie le port par lequel le dessin est envoyé au traceur.

Liste des options​

Afficher les ports actuellement disponibles et les descriptions pertinentes dans une liste. Si le traceur que vous avez spécifié est une imprimante système, la liste des ports ne sera pas affichée.

Tracer vers fichier​

Envoyer le dessin au fichier spécifié dans la boîte de dialogue "Plot" .

AutoSpool​

Utiliser la fonction AutoSpool pour faire fonctionner votre ordinateur de manière très efficace pendant le traçage. Cette option est spécifiée dans l'onglet "Fichiers" de la boîte de dialogue "Options" .

Afficher tous les ports​

Affiche tous les ports disponibles.

Paramètres et documents des périphériques​

Contrôle de nombreux paramètres pour un fichier de configuration du traceur (PC5), y compris les supports, les graphiques, les propriétés personnalisées et les formats de papier définis par l'utilisateur.

Cliquer sur l'icône d'un nœud pour afficher et modifier les paramètres spécifiés. Les modifications que vous avez apportées seront affichées entre parenthèses angulaires (<>) après le nom du réglage.

Support​

Spécifier la source et le format du papier. Les paramètres disponibles dépendent de la fonction prise en charge du traceur configuré. Par exemple, si le traceur configuré est une imprimante système, vous pouvez configurer la source et le format du papier en utilisant uniquement les "Propriétés personnalisées".

Source et format​

Spécifie la source et le format du papier.

Source​

Spécifie la source de papier.

Largeur​

Spécifie la largeur du papier pour une source alimentée par rouleaux.

Automatique​

Cocher cette option permet au traceur de spécifier automatiquement la source de papier appropriée.

Taille​

Afficher les sources de papier disponibles et les formats de papier personnalisés dans une liste.

Destination Media​

Affiche les destinations média disponibles pour le traceur actuel. Ces options ne sont disponibles que pour le traceur qui supporte cette fonction.

Graphiques​

Spécifie les paramètres pertinents pour l'impression de graphiques vectoriels, de graphiques matriciels et de texte TrueType.

Graphique vectoriel​

Spécifie la profondeur de couleur, la résolution et le panachage pour l'impression de graphiques vectoriels.

Profondeur de couleur​

Sélectionner une profondeur de couleur pour le traceur que vous avez configuré. Vous pouvez également spécifier le type de sortie comme couleur ou monochrome. Les paramètres Résolution et Panachage peuvent affecter la profondeur de couleur.

Plus la profondeur de couleur prend plus de temps à tracer.

Résolution​

Déplacer le curseur pour ajuster la résolution du traceur configuré. Une résolution plus élevée prend plus de temps à tracer.

Toute modification de la résolution aura une incidence sur les options disponibles dans la liste de panachage.

Panachage​

Spécifier l'option de traçage pour les traceurs sans stylo de la liste. Certaines options de traçage peuvent affecter la vitesse d'impression.

Graphiques raster​

Définir les options pertinentes pour le traçage d'images raster afin d'équilibrer la vitesse de traçage et la qualité de sortie. Vous pouvez réduire la qualité de l'image pour augmenter la vitesse de traçage.

Ces options ne sont pas disponibles pour les traceurs à plume.

Raster et Ombragé/Fenêtres Rendues​

Déplacer le curseur pour modifier la qualité de sortie, de manière à équilibrer la relation entre la qualité de sortie, l'utilisation de la mémoire et la vitesse de traçage.

Déplacer le curseur sur Défaut à l'extrême gauche pour désactiver le tracé de l'image raster. Déplace le curseur sur Meilleur à l'extrême droite pour obtenir le meilleur rendement au lieu d'utiliser plus de temps de traçage et de mémoire.

OLE​

Déplacer le curseur pour modifier la qualité de sortie des objets OLE, de manière à équilibrer la relation entre la qualité de sortie, l'utilisation de la mémoire et la vitesse de traçage.

Déplacer le curseur sur Défaut l'extrême gauche pour désactiver le tracé de l'objet OLE. Déplacer le curseur sur Meilleur à l'extrême droite pour obtenir le meilleur rendement au lieu d'utiliser plus de temps de traçage et de mémoire.

Compromis​

Déplacer le curseur pour diminuer la résolution ou réduire la couleur. La position "Balance" est utilisée par défaut.

Contrôle de la fusion​

Spécifie l'affichage des lignes de croisement sur les traceurs raster.

Lignes écrasées​

Affiche uniquement la couleur de la dernière ligne imprimée.

Lignes fusionnées​

Affiche la couleur des lignes de croisement après la fusion.

Propriétés personnalisées​

Modifier les propriétés d'un traceur. Les propriétés à modifier sont différentes selon le type de traceur. Si le lecteur de traceur configuré n'offre pas la fonction Propriétés personnalisées, cette option ne peut pas être disponible.

Cliquer sur le bouton "Propriétés personnalisées" pour accéder à la boîte de dialogue personnalisée. Les paramètres de la boîte de dialogue pour les différents traceurs varient.

Formats de papier définis par l'utilisateur​

Ajoute, supprime, modifie ou filtre les formats de papier personnalisés, ainsi que les formats de papier standard. Un fichier PMP peut être attaché ou détaché du fichier de configuration du traceur (PC5) que vous éditez.

Formats de papier personnalisés​

Ajoute, supprime ou modifie des formats de papier personnalisés.

Ce paramètre n'est disponible que pour les imprimantes non système. Si le traceur que vous avez spécifié est une imprimante système, utilisez le nœud "Propriétés personnalisées" pour définir les formats de papier dans la boîte de dialogue personnalisée.

Ajouter​

Ouvrir l'assistant "Format de papier personnalisé", dans lequel vous pouvez créer un nouveau format de papier ou modifier la zone imprimable d'un format de papier existant.

Effacer​

Supprime le format de papier personnalisé spécifié.

Editer​

Ouvrir l'assistant "Format de papier personnalisé", dans lequel vous pouvez modifier le format de papier personnalisé spécifié.

Modifier les formats de papier standard (Zone d'impression)​

Ajuste la zone imprimable pour les formats de papier standard afin qu'elle corresponde à la plage de fonctionnement de l'imprimante.

Modifier les formats de papier standard​

Affiche la liste des formats de papier standard disponibles. Les informations de taille pertinentes telles que la largeur, la hauteur et la zone imprimable d'un papier à dessin spécifié seront affichées en dessous de la liste.

Modifier​

Ouvrir l'assistant "Format de papier personnalisé", dans lequel vous pouvez modifier la zone imprimable et le nom du fichier. Le format de papier après modification est un format défini par l'utilisateur et non un format standard.

Filtrer les formats de papier​

Sélectionner les formats de papier que vous souhaitez afficher pour le périphérique de traçage actuel. Les formats de papier sélectionnés seront affichés dans la liste déroulante "Papier" de la boîte de dialogue "Plot".

Vérifier tout​

Afficher tous les formats de papier.

Ne pas tout vérifier​

Masquer tous les formats de papier.

Nom du fichier PMP​

Joindre ou détacher un fichier PMP du fichier de configuration du traceur (PC5) que vous êtes en train de modifier.

Attacher​

Joindre un fichier PMP au fichier PC5.

Enregistrer PMP​

Enregistrer le format de papier que vous avez configuré en tant que nouveau fichier PMP.

Détacher​

Détacher un fichier PMP du fichier PC5 et annuler l'association entre les fichiers PC5 et les fichiers PMP.

Enregistrer sous​

Enregistrer le fichier de configuration du traceur (PC5) que vous êtes en train de modifier sous un nouveau nom de fichier.

Par défaut​

Quitter les modifications apportées dans l'onglet "Paramètres de l'appareil et du document" et rétablir tous les paramètres aux valeurs par défaut.

OK​

Enregistrez la modification en cours et fermez la boîte de dialogue de l’éditeur de configuration du traceur.

Annuler​

Quittez les réglages actuels et fermez la boîte de l’éditeur de configuration du traceur.

Utilisation de la commande TRACEUR​

Pour tracer un dessin​

  1. Cliquer sur Exporter onglet » Tracer panel » Tracer.

  2. Dans la boîte de dialogue Tracé, sélectionner le Nom pour la configuration de la page et spécifier un Tracé.

  3. Définir l'aire de tracé, le décalage du tracé et toutes les autres options.

  4. Cliquer sur Aperçu pour visualiser le résultat de l'impression.

  5. Cliquer sur OK pour commencer votre tracé.

Pour configurer les options du tracé​

  1. Cliquer sur l'onglet de présentation que vous voulez tracer.

  2. Cliquer sur Exporter onglet » Tracer panel » Gestionnaire de mise en page.

  3. Dans la boîte de dialogue Gestionnaire de mise en page, sélectionner la configuration souhaitée et cliquer sur Modifier.

  4. Dans la boîte de dialogue Configuration de la page, effectuer les modifications nécessaires.

  5. Cliquer sur OK pour enregistrer la modification et quitter la boîte de dialogue Configuration de la page.

  6. Cliquer sur OK pour quitter la boîte de dialogue Gestionnaire de mise en page.

Pour régler le décalage du tracé pour l'aire du tracé​

  1. Cliquer sur l'onglet de mise en page dont vous voulez définir le décalage du tracé.

  2. Cliquer sur Exporter onglet » Tracer panel » Gestionnaire de mises en page.

  3. Dans la boîte de dialogue Gestionnaire de mise en page, sélectionner la configuration souhaitée et cliquer sur Modifier.

  4. Dans la boîte de dialogue Mise en page, sous Décalage du tracé, régler le décalage dans le sens X ou Y, ou dans les deux sens X et Y.

  5. Cliquer sur OK pour enregistrer vos modifications et quitter la boîte de dialogue Configuration de la page.

  6. Cliquer sur OK pour quitter la boîte de dialogue Gestionnaire de mise en page.

Remarque

Pour régler le décalage du tracé, vous devez effacer Centre sur papier.

Pour régler une aire de tracé​

  1. Cliquer sur l'onglet de mise en page dont vous voulez définir le décalage du tracé.

  2. Cliquer sur Exporter onglet » Tracer panel » Gestionnaire de mises en page.

  3. Dans la boîte de dialogue Gestionnaire de mise en page, sélectionner l'option
    configuration souhaitée et cliquer sur Modifier.

  4. Dans la boîte de dialogue Mise en page, sélectionner l'un des éléments suivants :

  • PrésentationTracer tous les objets dans l'espace papier. Disponible uniquement dans l'onglet Mise en page.
  • Limites : Tracer tous les objets dans les limites de la poignée. Disponible uniquement dans l'onglet Modal.
  • Etendue :Tracer tous les objets visibles dans le dessin.
  • Affichage :Tracer tous les objets actuellement affichés dans la zone de dessin.
  • Vue : Trace une vue sauvegardée qui peut être sélectionnée dans la liste des vues nommées.
  • Fenêtre :Spécifier les deux coins du rectangle pour l'aire à tracer. Après avoir spécifié, cliquer sur Sélectionner la zone d'impression pour modifier la zone de définition.
  1. Cliquer sur OK pour enregistrer vos modifications et quitter la boîte de dialogue Configuration de la page.
  2. Cliquer sur OK pour quitter la boîte de dialogue Gestionnaire de mise en page.